Going insane can’t get this thing to work.

TruebowTruebow Posts: 2Member
Hi. So been in this printer for 2 days watching every video and troubleshooting I can to find out why my filament isn’t coming out. Was using pedg and set it to 240• at first. Nothing. Using the filament that came with the machine. Nothing. I have leveled the bed and also when preheat and extrude it does come out. But when starting the print.. maybe some residue but that’s about it.  All I can think of that’s left is the nozzle is clogged. Any help would be much appreciated! I have spent 8 hours trying to figure this out and about to return the machine. Thanks!

Comments

  • Stephen ToddStephen Todd Posts: 281🌟 Super Member 🌟
    edited May 2
    As you say you can preheat and extrude, it is likely a slicer problem - but you could make sure there is no blockage by detaching the empty bowden tube from the cold end, heat to 220 and manually push some PLA filament through the block so it squirts out of the nozzle, then pull the filament out quickly (atomic pull)

    Refit the bowden tube and reload the PLA filament and try and print the cat using the gcode that came with the SD card

    If you can print using the supplied gcode, its your own slicing of STL files into gcode that is the problem

    Edit: Printing with PLA is easier than petg, and I am assuming you know that you print gcode files not STL files
    Post edited by Stephen Todd on
  • Samuel PinchesSamuel Pinches Posts: 2,597Administrator
    @Truebow - From the photos it looks like your first layer is too close to the nozzle. How are you performing the bed levelling? Are you doing it with the bed hot? Are you using a sheet of paper as a spacer guide?
  • MrNybbleMrNybble Posts: 1Member
    I just got my printer Monday and I'm really enjoying it but I'm very new.  I don't know if this helps you but the bearing screw on the extruder on my magic out of the box was to tight.  The filament was not being fed through.  Once I loosened it up it started working.
    Thanked by 1Samuel Pinches
  • TruebowTruebow Posts: 2Member
    I have leveled the bed using a single sheet of paper while hot. I tried printing the cube that came with the machine. I’ll get a glob mess. Then nothing as it moves up layers. I’m for sure it’s not feeding the filament. When I push the filament in by hand I get the stringy start of the cube from the pic. I loosened the screw on top and nothing. I don’t know what’s going on. Thanks for all of your help.
  • Samuel PinchesSamuel Pinches Posts: 2,597Administrator
    @Truebow - thank you for the photos. I think we are making progress with your issue. A few more questions for you:
    - Which firmware are you using? Is this the firmware that came with the printer?
    - What is the slicer you are using on the computer? What version is it?
    - Can you please upload the GCode file that you are trying to print?
    Thankyou :smile:
  • Mathieu Grumplefix EvainMathieu Grumplefix Evain Posts: 7Member
    edited May 12
    I struggled with the same problem for the past week and think found the cause thank to @Stephen Todd. I tried everything I could at the hardware level, until I read this "As you say you can preheat and extrude, it is likely a slicer problem"

    Then, I remember I made a mistake last year that gave me the same results, which was printing with a 0.4mm nozzle while Cura sliced for 0.6mm... When I realised my mistake and adjusted my printer setting for 0.4mm as intended. And VOILA!

    However, when I double checked cura today everything was ok ... 0.4 setting in cura with 0.4 nozzle on the printer. So I tried to downgrade from Cura 4.6.1 to 4.2.1. Then I could see my previous setting last time I used this version which was 0.6mm, so I think cura somehow, kept that setting in my gcodes. 

    Now it is fine but it was a very frustrating week,

     I hope it would help.

    Thanked by 1Samuel Pinches
    Post edited by Mathieu Grumplefix Evain on
  • Samuel PinchesSamuel Pinches Posts: 2,597Administrator
    @Mathieu Grumplefix Evain  well done for working through it systematically to find the gremlin in the system. Moments like those are truly testing and frustrating.
Sign In or Register to comment.