How to change TUNE defaults

FunInAlaskaFunInAlaska Posts: 18Member
OK, I was having a lot of under extrusion issues and finally I found that in the menu under TUNE once a print has been started FLOW is set at 94%
I set it to 100% and it stays there for the print but when the next print is started it reverts to that same 94%
Is there a way to change this to 100% or do I just need to boost everything in the slicer to compensate so I don't have to change that setting every print?


  • Samuel PinchesSamuel Pinches Posts: 2,691Administrator
    What is it currently set to in your slicer? What slicer are you using?

  • FunInAlaskaFunInAlaska Posts: 18Member
    My slicer is set to 100% and first layer to 105% for better first layer adhesion.
    I am using Cura  4.5.0
    It is printing fine I just have to sit and wait for the printer to start and adjust the TUNE while it is printing the skirt.

  • NickstatsNickstats Posts: 12Member
    Hey @FunInAlaska
    There should be an option on the printer in either the control or tune menus that allows you to store settings. If you go to the very bottom of either of those menus, it should be there. you just press the button and it will remember
  • FunInAlaskaFunInAlaska Posts: 18Member
    I just found that.
    I had to go into TUNE make the change to 100%
    Then back out of TUNE and go into CONTROL and there click SAVE SETTINGS
    It appears it worked I just did it as I started a new print so I will check next print and see if it retained that setting.
    Thank you Nickstats
  • FunInAlaskaFunInAlaska Posts: 18Member
    Well, that failed. This morning after the 14 hour print I had going over night finished and I decided to print another part, as the printer was laying down the skirt, I went through the menu and sure enough there was flow set at 94%
    So I changed it to 100% again and went to save settings again.
  • Samuel PinchesSamuel Pinches Posts: 2,691Administrator
    @FunInAlaska - may be worth flashing the community firmware by @DaHai , and trying that process again.

Sign In or Register to comment.