Nozzle clear but still not extruding?

I cleared nozzle on myA5S twice .. but still will not extrude.. what to try next..? Bowden tube clear as well and filament moving through but stops at nozzle?

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,691Administrator
    While the nozzle is hot (210C for PLA, 225C for PETG and 240C for ABS), try to push filament through by hand, do you feel resistance? Obviously, you'll need to disconnect the bowden tube from the extruder motor, or hold down the clutch on the printer to release the drive gear.
  • Samuel PinchesSamuel Pinches Posts: 2,691Administrator
    Oh, and welcome @Phyllis Bulkin Lehrer  :-)
  • gripnackgripnack Posts: 2Member
    I am also having this same issue ha! And did push filament through by hand. It came out fine. It’s almost like the Bowden tube isn’t feeding the filament directly into the nozzle like there is a gap.
  • Samuel PinchesSamuel Pinches Posts: 2,691Administrator
    Hi, welcome @gripnack
    With everything connected up, can you press the filament release clutch button on the extruder, and still feed filament through?
    I'm sorry I don't have any magic solutions -- just some suggestions:
    • Check that the ends of the bowden tube are not crushed and causing excessive friction. When cutting bowden tubes, you need to use a razor blade to slice it. You cannot use scissors to cut as it will just crush the end of the tube.
    • Check the bowden tubes are fully inserted all the way
    • Check the bowden tubes are not kinked or bent at any point.
    Perhaps undo the bowden tube at the extruder end, and try feeding filament all the way down into the hot end. Do you feel the filament 'catching' at any point?


Sign In or Register to comment.