After Flashing Marlin 1.1.8 A5 Extruder stops at 120mm, Printer keeps going

JaltizerJaltizer Posts: 4Member
I've been fighting with one of my JGA5's for a while now (I have 2).
The extruder just stops running at 120mm, but the printer carries on like nothing happened, so all of my prints over 120 are truncated.
I dont see any problem with the switches, The heater is ok, just the stepper for the extruder stops.
I tried upgrading firmware to Merlin 1.1.8c but that changed nothing.
Can anyone suggest something i can look at?

I've tried connecting pronterface but the messages from the printer tell nothing.
I suppose its kind of important that it stops at 120mm (Does it think it is an A3?)
What else can i do to troubleshoot?
TIA
Post edited by Jaltizer on

Comments

  • JaltizerJaltizer Posts: 4Member
    Little more info if anyone feels like Chiming in. This is a JGAURORA A5 and the failure is definitely because I tried upgrading firmware to Marlin 1.1.8. I managed to fix the problem by reversing the firmware to factory original. Anyone have any suggestions what I can do next? I want to evaluate the quality of Marlin but I don't have any idea how to make it work over 120 mm
  • JaltizerJaltizer Posts: 4Member
    edited July 20
    Also the extruder works fine if I edit the GCode to start at just below 120mm, and go up. It just doesn't wanna go from 0 to past120mm. Seems like a run length limit. Should I try reflashing the LCD?
    Post edited by Jaltizer on
  • Samuel PinchesSamuel Pinches Posts: 2,661Administrator
    @Jaltizer Sorry - this is a very odd issue, and I really have no ideas what could cause it. If you try printing over USB from a computer and it works then, that would suggest an issue with the LCD.
Sign In or Register to comment.