Desesperado con las placas... UN FIRMWARE POR FAVOR

Buenas tardes a todos, para empezar, tengo una JGAurora A5 y creo que queme la placa "mks gen L v1.0 (no me la reconoce el pc) dejo un enlace de otro foro para no tener que copiarlo todo por si le interesa alguien (en ese foro ni me respondieron...)
https://www.spainlabs.com/foros/tema-DUDA-Arduino-as-ISP?pid=113305&highlight=arduino#pid113305 (<--esto no es relevante)

Ahora viene la parte importante y que me va a volver loco,  me compre una placa MKS_SGEN_L_v1.0 (32 bits, LPC1768 y demás) tengo controladores de paso 2130 con SPI y quiero la placa con mis controladores en mi impresora peeeeeero.... no consigo meterle el firmware adecuado, no compilo bien el firmware me falla, le meto el que no es..., la primera vez el pc me reconoció la placa como Smoothieware en 3 puerto y me la dejo configurada bien, pero ahora me sale como (Dispositivo serie USB COM3)

He probado vscode, platformio, atom, arduino ide... estoy desesperado y lo único que quiero es q mi impresora JGAurora vuelva a imprimir, esta de paquete, no le he puesto nada mas, solo drivers y placa y solo quiero un firmware para poder hacerla funcionar de nuevo. Espero vuestra amabilidad y ayuda para no tirarme por la ventana. Mil gracias y un saludo!

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,691Administrator
    Welcome @Alejo! Unfortunately, this is not a JGAurora problem it is a MKS problem. For now, I would recommend to buy an replacement MKS Gen L (not SGen), as the firmware is very easy to install. 32-bit is better, yes, but it is still early days for 32-bit firmware. It will get easier over time, for sure.

    ¡Bienvenido @Alejo! Desafortunadamente, esto no es un problema de JGAurora, es un problema de MKS. Por ahora, recomendaría comprar un MKS Gen L de reemplazo (no SGen), ya que el firmware es muy fácil de instalar. 32 bits es mejor, sí, pero todavía es temprano para el firmware de 32 bits. Será más fácil con el tiempo, seguro.
  • AlejoAlejo Posts: 2Member
    edited August 29
    Tengo una MKS-gen-L-V1.0 con el led rojo fijo D7, la que aparece en el post de spainlabs que deje arriba, por eso compre esta SGEN... no consigo que haga nada.

    Post edited by Alejo on
Sign In or Register to comment.