And an other one with Z axis problem

Hi.

it seems my JG aurora a5  again tries to make me sad 

The Z axis does not move  
neither   by  Interface  nor by proterface,..
 
 the  rods are   movable  via  hand and  the  z axis end stop works; 

After  removing some hot glue?,  i t exchange the cable of the x axis with one of the  Z axis units, and THAT worked so it seems not to be the Motor itself

After reading here i Think it might be the stepper Driver,..?

so my questions; before  i  grab the   can opener: 
 are one of those the right one,  
https://www.ebay.de/c/2141884706

https://www.ebay.de/itm/POLOLU-A4988-Stepper-Motor-Driver-Carrier-Black-Edition/401682557867?epid=16002547698&hash=item5d86256bab:g:-TYAAOSwWN5cNb9U


and is it just Ripping  off the old ones ( and which one),  and  getting the ne ones pushed in,..   

 Or   are there any other steps needed I found lots of,   replace with different ones, but Ineed to get  the  Unit back  working again?

Also;I have the community firmware with babysteps


Best regards 
 and HELP
 Eye


Comments

  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    A4988 is ok. You just need to adjust current on new one to avoid skipped steps, as motors are wired in parallel. While removing cover, do not forget to unplug USB cable from display, or you will pry pads from LCD PCB, so be carefull
    Thanked by 1Samuel Pinches
  • EyeEye Posts: 51Member
    edited December 2020
    So, exchanged   it,  Did NOT rip Out any Of the plugs /cabels ( and thats a miracle; all of that stuff was hotglued and zip tied like Crasy!?)

     Tweaked to  around 0.8 As   found here https://jgauroraforum.com/discussion/173/whats-optimal-current-value-for-all-stepper-motors-in-a5
     ;)

    aaaaand Taddddum :smile:
    ITS ALIVE!!!


    Thanked by 1Samuel Pinches
    Post edited by Eye on
  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    congratulations. get some experience and next step will be replacing X and Y stepper drivers by TMC2208 and update to community firmware to have quiet beast...
  • EyeEye Posts: 51Member
    ha and Today after some   printing with PETG  the y (bed ) moment  behaves the same way...  

    So as i am paranoid prone,and bought 5 stepper drivres i will now replace all off them 

    I AM on the community Firmware For the  better leveling,  but as that implementation was kind of backlwards i am not that fond of  Changing that

    The one thing relay loud is the Upper FAN and THAT one i most of the time have disconnected anyhow ;)

  • EyeEye Posts: 51Member
    ok, changed the others;  And   Missred that link, So I Calibrated to  compleete  different Voltages,..
       THEN found   that it behaved strangely,checked again; reopend, recalibrated a  Now have it working again ;)
     
    Themnedxt bag of  steppers is orderd ;)
  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    Your cold end fan is disconnected? That one which runs all the time when printer is powered? I would not recommend it, as you will find what is heatcreep very soon.. That fan is there not for fun, but is really important for print quality. If you will print PLA, your nozzle will clog within half hour.

    On Thingiverse you can find several upgrades how to replace it by silent fans. I have there sunon running via buck converter, as getting 24V is harder than 12V version...
  • EyeEye Posts: 51Member
    i tried some; but it seems that the   Printed bodies to connect a better /  less loud  fan  do not fit
     the side  screwholes do  Not work,  and i have Not yet found the time;.. ;)
    it sems Most parts in that regard are  desiged a for a different wersion or such


    so far io had once  a  Cloged thoat  problem, that was back when the vans were stil working; and i tried  ,   some new material
      
       
     But i have an New poblem regarding fans,..
     the One single screw, were you attach  the   ventilator nozzel,.. with
     seems not to have any More grip,.
    any idear hat to do ?
     

  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    It will be better if you post some photos, because it is hard to imagine what you are trying to explain..
  • MattMatt Posts: 241🌟 Super Member 🌟
    I had and still have a problem with z-axis, similar to yours. I finally contacted those of JG and, after many trials, they ended to wash easily their hands telling me that's a mobo issue. Let's see whether they will send me one new.
  • MattMatt Posts: 241🌟 Super Member 🌟
    No: "unfortunally", my printed is over the 1year warranty (wasn't it 2 years? Chineses abridge the span...). Anyway, I'm checking now the drivers...
  • EyeEye Posts: 51Member
    The diver exchange  did work, 
    its not that  troublesome just be  VERRy careful  when opening the Box, its all  cabeltied and  hotglued    

    i had Some More  fun with  leveling, and   one of the leveling scres  deciding its no screw animore ; )
    seems i am  a bit over the expoected  live time of some of the parts ;)

    michalko99  I mean the screw that  holds  something like https://www.thingiverse.com/thing:2789066 in place
    it is the one  screw from  the underside That connects to the whole moving  Part ?
     That seems to be worn out On the hole side



  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    ah I see what you mean. Ok. There are 2 options only. First it to drill 2,4mm hole and tap M3 thread-by hand, not by electric drill. Second option is what I am using on my prints which needs to be screwed more than once. It is expensive, but totally best..

    https://www.boellhoff.com/de-en/products-and-services/special-fasteners/thread-inserts-helicoil.php

    It was not best solution by JGAurora to use M2 screws


  • EyeEye Posts: 51Member
    That Spring insert thing works With. m2?

  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    Yes, they have also M2, but for one time job it is overpriced. Helicoil starter pack comes with required tools which are pricey. Here you can find

    https://www.amazon.com/Tools-Helicoil-Thread-Repair-Insertion/dp/B07MP7DRCD

    it is better to buy whole assembly and not overtighten screws in future. It is not train track, so no need to fasten so much..
    unfortunately it is made from chinese die cast, which is fragile

    https://www.aliexpress.com/item/33001465714.html?aff_fsk=bEUqZzKY&aff_platform=link-c-tool&sk=bEUqZzKY&aff_trace_key=9cb65a83620a4387b07079d7727cc73a-1613533010185-03340-bEUqZzKY&terminal_id=0302226ff1904424a7ed5a4841404def

  • EyeEye Posts: 51Member
    edited February 17
     he Thanks ;)
     I did Not know that this Kind of repair set existed;   you  are right The  replacement   seems  more  affordable,  

     Nowi juist need to find one  source tat delivers here   

    i so ofar have not  removed THAT part ;)    
     and    after 3 years that screw was not THAT much of a  surprise,  i  thought maybe  longer or m 2,5 
     Might do the trick
     Is that  just One side of the assambly?
    Post edited by Eye on
  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    there is no other source than Ali I think... If you remove black metal plate covering X axis, you will see whole gantry. It is held together by 2 imbus screws. front part which you are asking for is without any additional holes, so this may survive hundred years if you do not try to modify it :smile:

    Thanked by 1Samuel Pinches
  • EyeEye Posts: 51Member
    Will have to find  a way to oder it! 

    The black metal sheet thingy   Telling that its  a  3 d printer is  in The cupboard since  the 2ed  or 3rd time i had to  Fidel something ;) -I was not shure if the Belt tension would go all salck on me if i open that one, so i did refrain from THOSE screws

    Thinks for the link, i would not have known how to word it...  and webshops dont find  " that Thing  From an a5 Were the FAN is connected to"  ;)

    Also i find that  Spring  Thing very intriguing, to expensive but interesting





  • EyeEye Posts: 51Member
    Oh btw i was more thining about compatibility then   damage ,)
  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    it is direct replacement part, so do not worry about ordering
  • EyeEye Posts: 51Member
    orderd allready ;)   seems it gets Sent in 4 days..?

  • michalko99michalko99 Posts: 89Member, 🌟 Super Member 🌟
    yes...they had chinese new years these days, so it will take a while to arrive, because orders got in queue. 
Sign In or Register to comment.