JG Aurora A5 Multiple issues; Z & Y axis problem; extruder and bed not heating

Hello fellow 3D printer enthusiasts.

I am completely new here and I need your help.

Long story short, I have a JG Aurora A5 which was working perfectly until I hooked it up today.
I hadn't used it some months, almost an year, and when I turned it on several issues popped up. 
-Firstly the the Z axis is moving only down. When I try to put it upwards it barely moves and makes this horrid sound as it is being tortured. Sounds like the motors don't have enough power or something is blocking their movement. 
I found some videos explaining how this can be fixed by adjusting the conductivity somewhere, but I still haven't dared to open the printer.
-Second, the Y axis doesn't seem to be working. When I try to home the printer it goes down and to the left, but the plate stays put. I can't control it in any way from the display controls. 
-Third...and fourth, the bed and nozzle aren't heating up. On the screen it says that the extruder is at 67 C, but it definitely isn't, as I can touch it without getting burned. The bed isn't getting heated either. It just stays at 20C and that's it. 

My guess is that something happened from not using the printer for so long, but I don't have the knowledge to fix this by myself. 
Any help will be greatly appreciated. I missed 3D printing so much. You can imagine my disappointment when my printer didn't run properly.

Thank you in advance!  

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,840Administrator
    edited January 13
    2.
    You need to check and test the function of all the endstops with pronterface and command M119. You can search on the forum for how to test this. Then check the y-motor is plugged in. If it is all good, try plug it into another motor socket to check motor and cable are ok. Then try another motor with the y-axis stepper driver. Replace stepper driver (A4988) if it is dead.
    Thanked by 1mmmmarto
    Post edited by Samuel Pinches on
  • Samuel PinchesSamuel Pinches Posts: 2,840Administrator
    edited January 13
    3. Regarding temperature issues, I have written extensively on this topic on the A5 page on the wiki. Please see here:

    Thanked by 1mmmmarto
    Post edited by Samuel Pinches on
  • mmmmartommmmarto Posts: 4Member
    Thank you Samuel. 
    I will follow your advice and hopefully it will work out.

  • mmmmartommmmarto Posts: 4Member
    Update. 

    I have managed to resolve most if not all issues. 

    1. I managed to fix the Z axis movement by dissembling the printer and lubricating the rotor and the threaded guides. It stopped making these horrid sounds and after I leveled it properly it was moving as it should.

    2. I managed to fix the the Y axis movement (the bed plate), by locating the issue at the stepper driver. I did that by following the above mentioned suggestion. I managed to find a new stepper driver quite quickly. After I replaced it with the new one it was working perfectly.

    3. The bed heating started working after the first disassembly of the printer. I guess the cables got loose somewhere inside the printer before, because after I opened it up and pressed on all the connectors, the bed heating started working.

    4. For the issue with the extruder not heating I checked the thermistor. It was barely holding together and after I took it out it came apart. I managed to find a new one with the same specifications (100Kom an 25C) in a shop near me. Unfortunately its head was too big to fit in the designated hole. 
    I improvised. After soldering it in the place of the old one, I pushed it into the screw hole that holds the small metal plate that usually pushes the small thermistor in place. Surprisingly it worked. It was giving the proper readings and it allowed the extruder to heat up to the proper temperature. (I checked the readings on the printer screen, pronterface and checked with a laser thermometer pointed at the head. They were all giving the same temp.)

    5. However, a new issue popped up. I leveled the bed and prepared everything as it should be. The printer starting printing. It was all going well, but the print just stops after the first layer.
    I noticed that by the end of the first layer printing the temperature on the printer screen shows : 172/180. 
    I am guessing that after each layer, the print checks the temperature and if it is not at the desired heat, it stops. Probably this issue is coming from the improvised thermistor I soldered, but I'm not sure how to fix it at the moment.

    Do you think I can continue like this and fix it, or should I just order the proper thermistor from the manufacturer? 
    I'm pretty sure this one will do the job, I just have to figure out a way. 

    I'll keep you posted. 
    Thanked by 1Samuel Pinches
  • michalko99michalko99 Posts: 84Member, 🌟 Super Member 🌟
    Not all NTCs are same. It must have rating 3950. There is non linearity and marlin is very sensitive. Issue you have is called thermal runaway. It is there to watch fast drops/rises of temperature. If it is detected, heater is immediately stopped to avoid burning your house/city/earth :smile: -whichever comes first. Either your NTC has different characteristics or you have bad thermal contact with heater block during movement.

    UNSAFE!!!!
    Thanked by 1Samuel Pinches
  • Samuel PinchesSamuel Pinches Posts: 2,840Administrator
    edited February 4
    Glad to hear most of the issues are solved.
    Best to try to keep the thermal system stock. @michalko99 's comments are wise. Need to be aware of the differences between NTC's, but if you have  custom firmware, you can actually change the NTC's configuration in marlins "configuration.h" file.
    Also, check the bed cables carefully, or this problem could come back to bite later on....
    Post edited by Samuel Pinches on
Sign In or Register to comment.