JGMaker is having a CLEARANCE sale on the commercial-grade Z-603S -- at a BONKERS $399. If you're in the USA, and want a ready-to-go full steel frame printer... run, don't walk! ⏩ JGAURORA Z603S CLEARANCE ⏪ Only 4 units left!

Temp works; ButPrint does not start...?

I was printing a while  now;  Vrry  Nicely working with PETG, 

i had some   Blockage in the throat and changed the  tube inline, and after that it now Wont start printing

the heat up  for bed and Then  extruder  works In Cura,
No Freezing on the  dials or such
 And  then nothing happens

The  Printing Percentage   counts up,  But nothing happens

i dont get any  error message ;
and If i Try  the   Console The 3 axis and the heat up and the extrusion works well!

I exchanged the Terminator and the Heat bullet  Still No dice

 ANY idear what i can Still Try?


HelP ;)

Comments

  • EyeEye Posts: 71Member
    And now i have troubel to conect vfrom the computer...   it gets more and more fun....
  • EyeEye Posts: 71Member
    edited April 3
     Printing LOCALY seems To work,  dont get a USB connection from  PC. ( tried 2...& different cabels)

    Something is verry Fishy

    Adon:   The   print seeems to work Via   USB stick   ,..  
      last   Coenction that wiorked was through Pronterface...

    Post edited by Eye on
  • michalko99michalko99 Posts: 100Member, 🌟 Super Member 🌟
    Are you using standard PC, or notebook ? Might be earthing problem. Can you see additional COM port in windows hardware manager when you connect printer? 
  • EyeEye Posts: 71Member
    edited April 5
    Tried it with both, and different cables, no change  at the   device manager Thou,...   like before
     the  USB serial Com 3 CH340  is  not active  and a leftover from  before

    it does get Power thou...    as the  Little  touchsreen lites Up

    Post edited by Eye on
  • michalko99michalko99 Posts: 100Member, 🌟 Super Member 🌟
    I dont get it..So can you hear Windows connection sound upon connecting printer? If no, USB to RS232 converter on mainboard might be deffective. This will happen when PC and printer are not on same AC phase or correctly earthed-especially in case of using notebook PC
  • Samuel PinchesSamuel Pinches Posts: 2,904Administrator
    edited April 6
    Can I help via teamviewer? Sounds like CH340 serial adapter chip is working, but the ATMEGA2560 CPU chip may be fried.
    Post edited by Samuel Pinches on
  • EyeEye Posts: 71Member
    @michalko99 nope no sound,  and  I tried  with the   notebook after thepoblms started

    Samuel Ounches;  Shur,  whwn you hcwe The time ;)

    Is that chip replaceable?



  • Samuel PinchesSamuel Pinches Posts: 2,904Administrator
    It is replaceable with lots of difficulty. May be easier to buy a new MKS Gen L motherboard (note: not SGEN L)
  • EyeEye Posts: 71Member
      ;)   ha,..  that is not quite so cheep i take, and Then needs some new flashing...?

    I relay would appreciate if you throw a look

      I think that rode down  all  missing to build a  new Printer one from scratch are the  metal  Casing parts ;)
  • Samuel PinchesSamuel Pinches Posts: 2,904Administrator
    edited April 7
    Post edited by Samuel Pinches on
  • michalko99michalko99 Posts: 100Member, 🌟 Super Member 🌟
    edited April 7
    I purchased several of these for my other printers from Ali.. Around 11Eur

    https://www.aliexpress.com/item/32969933046.html?spm=a2g0o.productlist.0.0.297c3897JNVi2j&algo_pvid=5f5e42e6-364d-449a-9fd1-4a4c0b8733f0&algo_expid=5f5e42e6-364d-449a-9fd1-4a4c0b8733f0-1&btsid=0bb0623b16178044081635414ec690&ws_ab_test=searchweb0_0,searchweb201602_,searchweb201603_

    There is also SgenL, which is different and much powerful as it is 32bits, but overkill for A5

    Ah, Samuel mentioned SgenL before...
    Post edited by michalko99 on
  • EyeEye Posts: 71Member
    michalko99 Cool, I  seen it  For  ~ 50 Euros 

     ;) i had replaces the Steppers a couple of months ago ;)
    So  If its realy Borken; it feels a abit like  its dying  one pice  after the other ;)



  • EyeEye Posts: 71Member
    Well  the  replacement board is on its way ;)

    also while Checking i was so... abel  that  i ripped  some  socket off the LCD board,...

    it was nearly that Point were ordering a new printer becomes an option!
     but  then it seems to be the run out of filament sensor, which was not working anihow... ;)

    But let that be a reminder  someone  Droped a LOT of hotglue into this sytemsand some  things are kind of finiky...




  • Samuel PinchesSamuel Pinches Posts: 2,904Administrator
    edited April 13
    >also while Checking i was so... abel  that  i ripped  some  socket off the LCD board,...
    Oh no.... :s -- hopefully it was just that port!

    Post edited by Samuel Pinches on
  • EyeEye Posts: 71Member
    well i put it back together and it does Print! 
    Just only From  USB not from computer

     Sad is only, i had it quite good   leveled with a 6 by 6 matrix,  now its.... not that good ;)
    i was  printing something quite long with a small base that worked PERFECTLY before, now it falls over after 15 cm or so

    Also i think when the new  Board is here  i will have to
    re-calibrate the  stepper drivers, and
    re-flash the new board and
    re-level ....
     

     
  • EyeEye Posts: 71Member
    oh and Yes LETS HOPE!
  • michalko99michalko99 Posts: 100Member, 🌟 Super Member 🌟
    do you apply some adhesive on glass? My ultra turbo mega black diamond coating was not adhering since beginning. I just flipped glass and use hairspray as on my 4 other printers without issue
  • EyeEye Posts: 71Member
    edited April 14
    i added a Fiberglas Plate a while ago -  and It was working like Fringging MAGIC,
     also i was mainly Printing PETG, in that timefame which does hold better anihow
     so now i am kind  of  spoild! ;)
     

    Post edited by Eye on
Sign In or Register to comment.