JGMaker is having a CLEARANCE sale on the commercial-grade Z-603S -- at a BONKERS $399. If you're in the USA, and want a ready-to-go full steel frame printer... run, don't walk! ⏩ JGAURORA Z603S CLEARANCE ⏪ Only 4 units left!

JGAURORA Upgraded A5S 3D Newbie

hey all, so just bought this and set it up. When I start the printer up and push home or level the bed goes all the way back and stops and nothing else. If i push other level spots nothing moves, and it just stays with the bed all the way back. did i do something wrong? Missing something? my first printer so if i am asking a stupid question I apologize in advance.

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,916Administrator
    edited April 20
    Welcome Graymark! May I ask you to record a video for us? No such thing as stupid questions here, just sometimes doesn't always come across easily in words :smiley:

    What it sounds like to me: perhaps the bed (Y-axis) endstop cable is loose from shipping, and so the printer is getting stuck during the y-axis homing process.

    If you have a laptop you can connect to the printer, we can test this function out remotely using teamviewer.
    Post edited by Samuel Pinches on
  • GraymarkGraymark Posts: 2Member
    Here is the video of me turning it on and trying to calibrate it.

    https://deanwinchesterjournal.tumblr.com/post/649012171831918593

    I can set up Teamviewer if I have to.
  • Samuel PinchesSamuel Pinches Posts: 2,916Administrator
    @Graymark -- ok, from that video, the y axis is working perfectly. It would seem that either the Z or X axis are not. Double check all the connections on the side are plugged in firmly.
    I'm available for the next three hours if you have teamviewer ready.
Sign In or Register to comment.