Strange underextrusion after power failure

Samuel PinchesSamuel Pinches Posts: 2,917Administrator
Hi @LifeinLife

Welcome to the forum! I am just copying your message below so that other people can contribute and learn too:

==========


Hello there,
We bought an Aurora A5 model printer. With 1.75 filament and 100% flow adjustment, we were printing well using the Cura slicer program.
One day, during the printing, the power cord of the heating table was disconnected from the connection point, but the printer continued to print until we noticed the situation. The table was cold and the printed piece left the table. The rest of the press went wrong. We were using the printer on the computer with the repetier program.
We cleaned everything and wanted to go back to the press. But there was another problem. When we connected the new print, the printer was starting to print, but the nozzle was squeezing a small amount of filament. The filament is not holding onto the table. The flow level was not good.
But manually, when we extrude the filament, the nozzle smoothly flows the filament. When we went to press, filament could not flow in the desired amount.
We struggled to solve this, we changed the nozzle several times, changed the heater aluminum block, changed the nozzle heater, removed the filament pusher motor, checked and changed the gear, but we could not be successful.
We changed the slicer program we used, experimented with different computers, changed our usb memory, we could not overcome this problem.
After working around for days, we re-adjusted the filament diameter to 1.40mm and the flow rate to 150% in the Cura program. This time the printing was successful. However, we are uncomfortable with this situation.

Why are we experiencing this problem, what is the solution, please help. Thanks in advance.


=========

Wow!! It sounds like you’ve tried a lot of things, with a lot of struggle!

A few questions for you:

Are you using the standard factory firmware?

Can you please upload a few screenshots of your printing settings?

Are you using mesh bed levelling?
Post edited by Samuel Pinches on

Comments

  • LifeinLifeLifeinLife Posts: 4Member
    Hello again Samuel,
    Yes we was tried more options. So about your questions...
    Yes standart factory and we was try diffrent firmwares..
    Yes i can send pictures, do you want cura settings ? If yes i will send...
    We are using flat glass "no factory glass" But we was tried factory glass,
  • LifeinLifeLifeinLife Posts: 4Member
    I am waiting your good news Thanks
  • DaHaiDaHai Posts: 36🌟 Super Member 🌟
    First thing I'd try is actually measuring your extrusion rate - just to see its an extrusion issue or not:

    1. Heat the hot-end to 230c and wait for it to reach that temperature
    2. Load the filament until it comes out of the nozzle
    3. Mark the filament at 120mm from the entrance of the extruder motor
    4. Using the A5 menus: Click on the "Extrude" button
    5. Click the length button to set to 10mm
    6. Click on the speed button to set to 'Slow'
    7. Click on the extrude button to extrude exactly 100mm
    8. Once it is done, measure the mark on the filament to the entrance to the extuder motor

    It should be between 15mm to 25mm 

    If its  outside that range, then your extruder's steps/mm  are wrong. This can be adjusted in Cura similar to what you've already done. 

    But it is within the 15mm to 25mm range, then there is another issue there 

    Let us know the results.
  • LifeinLifeLifeinLife Posts: 4Member
    Hello, firstly thanks for care. We will test and give you info...

  • LifeinLifeLifeinLife Posts: 4Member
    Hi Dahai,
    We've tested the trials you've asked before. The product was working fine with 1.75mm filametn and 100% flow. This problem then occurred. We found the settings you saw on the cura by trying. As a result, what we want is that the product can work with factory settings. But it doesn't work. What are your suggestions for this. Thank you in advance for your help.
  • Samuel PinchesSamuel Pinches Posts: 2,917Administrator
    Hi lifeinlife, unfortunately I can only read english, so I cannot understand the settings in your settings screenshot.

    What DaHai was suggesting was that you test the function of each component of the printer, to verify correct function, before attempting to print. He was suggesting you verify the calibration of your extruder. Please set flow rate to 100%, and set the filament diameter to 1.75mm. Then, you can mark the filament in one place, extrude 100mm, and then measure the distance that has actually been consumed. It may be more or less than 100mm. This is an important first step to try.

    The problem that occurred does not sound like a major failure, but we need to test each component to be sure.

    Here are some suggested settings. If not mentioned, then please use the default settings.
    layer height: 0.1mm
    print speed: 30mm/s
    printing temperature for PLA: 215C
    build plate temperature: 65C
    Line width: 0.45mm
    filament diameter: 1.75mm
    flow: 100%
    first layer speed: 10mm/s
    first layer height: 0.12mm


Sign In or Register to comment.