Extruder feed not working from touchscreen

When I tried to print a model today, I found that the extrude functions from the touch screen would not work. This includes the change filament function. The screen indicated that it was advancing/retracting, but the steeper motor did not move or make noise. I later connected to my PC and was able to do everything normally from Pronterface. I disconnected, rebooted the A5 and tried from the screen again, but still unable to extrude/feed. The other functions such as moving x,y,z work fine. Any thoughts?

For background, I've been using my A5 since May with relatively few issues. I replaced the upper fan on the extruder heat exchanger last week because it was really noisy at start-up sometimes. Before I replaced it, I usually had to power on a few times to get it to come on without the noise. I believe it was a bad bearing. 

Comments

  • GregorGregor Posts: 2Member
    Well after several time turning the machine off and on, it seems to have recovered. I am back to printing.
Sign In or Register to comment.