JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

Cura Setting

I have the A5 Printer, and am having a problem with slicing 

I have been having great success with models sliced in Cura 15.04.6

I have the new version of Cura set up (i thought), but the first layer will always fail, and so my prints wont complete. 

what i cant get my head around is why the old version will let me print near perfectly. 

2 files as below 

15.04.6 - Prints AMAZINGLY WELL

M190 S70.000000
M109 S210.000000
;Sliced at: Tue 11-12-2018 13:35:24
;Basic settings: Layer height: 0.2 Walls: 0.8 Fill: 10
;Print time: 13 minutes
;Filament used: 0.27m 0.0g
;Filament cost: None
;M190 S70 ;Uncomment to add your own bed temperature line
;M109 S210 ;Uncomment to add your own temperature line
G21        ;metric values
G90        ;absolute positioning
M82        ;set extruder to absolute mode
M107       ;start with the fan off
G28 X0 Y0  ;move X/Y to min endstops
G28 Z0     ;move Z to min endstops
G1 Z15.0 F4800 ;move the platform down 15mm
G92 E0                  ;zero the extruded length
G1 F200 E3              ;extrude 3mm of feed stock
G92 E0                  ;zero the extruded length again
G1 F4800
;Put printing message on LCD screen
M117 Printing...

;Layer count: 70
;LAYER:0
M107
G0 F4800 X169.267 Y144.043 Z0.300
;TYPE:SKIRT
G1 F600 X170.502 Y143.006 E0.07885
G1 X172.004 Y142.001 E0.16720
G1 X172.767 Y141.506 E0.21167
.....

3.6.0 - 1st layer fails 

;FLAVOR:Marlin
;TIME:819
;Filament used: 0.101763m
;Layer height: 0.2
;Generated with Cura_SteamEngine 3.6.0
M140 S65
M105
M190 S65
M104 S210
M105
M109 S210
M82 ;absolute extrusion mode
G28 ;Home
G1 Z15.0 F6000 ;Move the platform down 15mm
;Prime the extruder
G92 E0
G1 F200 E3
G92 E0
G92 E0
G1 F2400 E-4.5
;LAYER_COUNT:70
;LAYER:0
M107
G0 F960 X144.126 Y143.609 Z0.3
;TYPE:SKIRT
G1 F2400 E0
G1 F600 X144.728 Y143.099 E0.01454
G1 X145.27 Y142.72 E0.02674
G1 X146.702 Y141.807 E0.05804
G1 X147.388 Y141.417 E0.07259


Comments

  • Samuel PinchesSamuel Pinches Posts: 1,761Administrator
    edited December 2018
    Welcome @rphillips1991 !

    Here's a clue:
    ;Filament used: 0.27m 0.0g

    ;Filament used: 0.101763m


    Check that your slicer has filament diameter 1.75mm selected, both in the machine settings, and in the material manager settings.


    This is a bug with 3.6 that has been INCREDIBLY frustrating for many people. You're not alone.
    Post edited by Samuel Pinches on
  • rphillips1991rphillips1991 Posts: 3Member
    sorry for no response

    this was actually the reason, so thank you for your helpful trouble shooting.
Sign In or Register to comment.