JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

Cannot print of SD card

Hi I just recently got my Jg Aurora A5S and it will not print off an SD card. I have successfully printed while connected to my computer but if I slice a model in Cura or Jgcreat then send it to my SD card it will not work. My printer will register the SD card and I can click my file and the screen will change to the printing page as if it’s about to start printing. But it will not move at all even when the extruder and build plate have come up to temperature. I have tried different slicing softwares and different SD cards but I am only successful through connect right into my computer. And my computer will only register that a printer is connected in Jgcreat not Cura.
Any help would be greatly appreciated.

Comments

  • Samuel PinchesSamuel Pinches Posts: 1,754Administrator
    @Zane welcome!

    You can try printing using Pronterface.

    Otherwise, I recommend to contact JGaurora

    Cheers,
    Sam

  • Richy_TRichy_T Posts: 85🌟 Super Member 🌟
    edited January 6
    Try a different SD card. I was having the same thing and then the card corrupted, needing a reformat. I tried a different card and no issues at all.

    For what it's worth, I had no luck printing from Cura. It would heat and then print about 50mm on the bed then stop. I was using an overly-long cable though.
    Post edited by Richy_T on
  • ZaneZane Posts: 2Member
    I actually have tried a brand new SD card however when I load a file and insert it into the printer nothing comes up.
    When I press the print button it opens up the SD card but it’s show that it is empty
    But when I plug it back into my printer it shows that there is indeed still a file on there.

    Any thoughts?
  • ercan_özerercan_özer Posts: 1Member

    This problem exists because the sd card does not see the file format loaded into it. the stl format may be corrupted. Try another stl file
  • Richy_TRichy_T Posts: 85🌟 Super Member 🌟
    It turns out that it may have been the white SD to USB thing that came in the box as it's now completely dead. Fortunately, I have a few spares lying around. Though I'm moving towards octoprint. Moving SD cards around is for the birds.
Sign In or Register to comment.