โ€บ โ€บ

JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

A1 decided to start getting weird.

Richy_TRichy_T Posts: 85๐ŸŒŸ Super Member ๐ŸŒŸ
Here's what I have sent to support. Obviously I'm not too happy right now. I'll keep this thread updated.

=============

Hi, I am having an issue with my A1. After printing fine for about a week, I appear to be having a problem with the Z axis.

When I home the Z axis, it first starts moving upwards instead of downwards as it should. If I press move up, it will jerk up and down, the screw rods changing direction rapidly.

I just restarted it and now I can't move any of the axis.

The problem with the Z caused the head to dig into the glass bed while attempting a print, causing scratches.


That is not filament but appears to be permanent marks.

I made a print just this morning so I'm not sure what the issue could be.




Post edited by Richy_T on

Comments

  • Richy_TRichy_T Posts: 85๐ŸŒŸ Super Member ๐ŸŒŸ
    Well, the good news is that I tried plugging the z-axis into the extruder driver to be sure that side of things was working OK. That was fine. So I put everything back and it was working fine after that. So potentially I just needed to reseat the cable. However, I'm not convinced that matches the symptoms so I'm keeping an eye on it. I'm thinking it's more likely something like a bad solder joint on the DIR pin.
Sign In or Register to comment.