A5 z-axis very loud and slow all of a sudden

I didn't use my A5 in 3 months or so. On my last print back then the nozzle crashed into the printbed, scratching off some of the top layer on the glass (the stock glass). I didn't level the bed before every single print and it usually worked fine, not sure why it was off by that much from one print to the next (it really pressed on the bed quite hard). Anyway, I'm just mentioning it, because it might be connected to my current problem.
Just tried to re-activate the printer and all of a sudden the movements on the z-axis are very slow and loud. If I use the menu to move the head, the 10mm per step setting moves the head 10 mm in x and y direction but only about 1 mm on the z axis. And the sound it produces is closer to a power-drill than to what it sounded like before.
Any hints?

(Even though I mentionioned crashing into the bed earlier, I checked the printer afterwards and didn'd find anything wrong with the z-axis back then..)

Comments

  • dandandandan Posts: 17Member
    I've included a video to illustrate my problem. Tried 10mm steps in all three directions. X and Y work fine and then Z makes this noise.

    One thing I've noticed: the coordinates seem to be way off in general. With the move-dialogue on the printer I can only move within the top right quarter of the print bed. To the left and bottom it stops right in the center. While at the top and to the right I can still press the move button way past their stops (then I get a similar noise to that of the z axis in the video).
    It seems that the coordinate offsets are wrong. Does that make sense?
    How can I do a reset?



  • Samuel PinchesSamuel Pinches Posts: 2,641Administrator
    I would suggest to check all your motor wires are plugged in at both ends.
  • dandandandan Posts: 17Member
    Thanks for the reply. On the motor side the plug is hot glued to the motor anyway and the other side seems fine too to me. Also the stepper drivers all within the recommended ranges. I don't know what to do at this point..
  • deliriidelirii Posts: 11Member
    I've got the exact same problem. @dandan were you able to solve this? Anyone else knowing what to check/do?
  • deliriidelirii Posts: 11Member
    edited June 4
    I (think I) know what happened. The grease was dry and/or full of dust, therefore one of the stepper motor stopped turning on a side, when the other was still moving. Hopefully (I think...) I've stopped the power before anything was damaged... Not totally sure though...
    Now I'm cleaning everything... and will try to print something later...
    Thanked by 1Samuel Pinches
    Post edited by delirii on
  • Samuel PinchesSamuel Pinches Posts: 2,641Administrator
    edited June 5
    The original factory grease tends to dry and become tacky/gummy over time, so it may need to be replaced.
    https://jgaurorawiki.com/lubrication
    Post edited by Samuel Pinches on
  • Laser8302Laser8302 Posts: 162Member, 🌟 Super Member 🌟
    one or the other side could be skewed, causing the gantry to bind too. Check that its level.
  • JaltizerJaltizer Posts: 2Member
    I had the same problem. Just needed grease. 
    Thanked by 1Samuel Pinches
Sign In or Register to comment.