Small milestone - we passed 300,000 pageviews on the forum today (16th Sept)! 😁 P.S if you are not aware we're running a competition in the facebook group. Head over here to enter, if you haven't already! Ends Sun 22nd Sept!

JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

Sudden Print Failures

I have been printing with great success for about a month now

Please see the below Ruined House - took about 3 days to complete, but as you can see was a great print. 



After this print i started a small 2 hour DND tile 'Archway' 

It failed around the peak of the arch, and so i tried again thinking just a blip. 
Second print failed at the same time, and so i thought it down to no support (the file is supposed to print without supports, but hey you never know)

i tried a few other shorter prints which worked, and so i loaded up a long runner which then also failed - this time at a different Z axis height. 

Spent today cleaning, changing nozzle, and re calibrating to try to get a successful run, but alas i am still struggling. 

The latest column print failing again, but still a different Z axis height,

The Cura settings are the same ones that have worked previously.

Any suggestions on where i am going wrong?



Comments

  • Richy_TRichy_T Posts: 113🌟 Super Member 🌟
    In what manner is it failing? Bed adhesion? If so, check your z-axis zero level (I had a print that kept lifting at the same corner so raised that corner a hair), slow things down and/or consider using blue tape.
  • Enrique RiriEnrique Riri Posts: 37🌟 Super Member 🌟
    edited January 26
    Hi, Basic question:
    Did You make Mesh Leveling again. I talk about that because after long long prints, it's necessary sometimes to redo leveling, because vibrations during printing. 
    This is what I do often before an important print. 
    The other thing to check : status of your nozzle who can partially be clogged , also the extruder motor mecanism, where you can have small parts of PLA  blocking the normal advancement of the filament. 

    I suggest to check the complete filament line, clean your nozzle or replace with a spare one and make new trial with small print.

    Post edited by Enrique Riri on
Sign In or Register to comment.