JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

JG Aurora A5 Print head crashed into bed and now nothing works

outlawal2outlawal2 Posts: 6Member
Been using this printer about a year now and have had good luck with it until tonight.  I have always used the USB connection to print from and have had no issues with it. Tonight `i thought `i would try printing direct from the PC using Cura. Plugged the printer in and in a few minutes the drivers loaded fine and when I sent my part to Cura it gave me the option to print direct to the printer using USB.  Everything looked fine, the printer preheated properly and then the extruder started to move and hit the bed clip and stuck there for like 5 seconds then just quit.  I tried to manually move the head up and then try to home but nothing works. I unplugged the usb cable and shut the printer off for 30 seconds, restarted and still nothing works.  

Any thoughts?
Maybe some way to reset the printer?

EDIT:  Further tinkering shows that the X axis seems to work fine but both the Y and Z axes are dead.  Also, it will not load or unload filament either.  I am really starting to believe this to be a power issue of some sort and again really wondering if there are any fuses or fusable links in this printer.

Aaaaand my next problem is that since Y and Z axes do not work, the gantry is as low as it can go and cannot be moved.  So you can't open the printer up or remove the upper gantry since the head is too close to the base...

(help)
Post edited by outlawal2 on

Comments

  • Samuel PinchesSamuel Pinches Posts: 1,761Administrator
    Welcome @outlawal2
    I suspect you have a fault on your y axis. I think you will have to turn the z axis by hand unfortunately to raise it. If you can use a chopstick or similar, you may be able to trigger the y-axis endstop.

    I would suggest try connecting to a computer to see if there are any errors when you home, using pronterface.
  • outlawal2outlawal2 Posts: 6Member
    Thanks for the suggestion.  I did try pronterface and the Y and Z axes are both dead...

  • Samuel PinchesSamuel Pinches Posts: 1,761Administrator
    Normally, the axis won't move until they have been homed. The z axis won't home until the y axis homes. So the problem could just be the y axis.
  • Samuel PinchesSamuel Pinches Posts: 1,761Administrator
    edited January 28
    In pronterface you can send M119 to check the status of all the endstops, and check each axis endstop is working one by one. If you can trigger the y endstop by manually moving the bed, you can probably get the z axis to enable which will then allow you to raise the z axis....
    Post edited by Samuel Pinches on
  • outlawal2outlawal2 Posts: 6Member
    OK guys thanks for the suggestions.. I am new to the 3d printer thing.. Only been using this about a year so not sure about the ins and outs of how the sensors and such work..  Guess I will learn!  At work right now, but will tinker some more with this tonight.   Thanks again!
  • outlawal2outlawal2 Posts: 6Member
    OK manually moved the Z axis up until I as able to remove the gantry, popped the cover and checked out all of the wires. Everything seems OK..  Nothing is loos and nothing looks burned and nothing smells like it is fried.  Carefully put it back together and want to try sending M119 but no idea how to do this. Nowhere in any of the menu options is there a place to enter any kind of code. (At least as far as I can find)  Where and how exactly do I do this in pronterface?
  • outlawal2outlawal2 Posts: 6Member
    edited January 29
    Figuring out things slowly here..  Sent the M119 code in lower right corner and I can manipulate the end stops and x,y and z endstops seem to work fine. I have opened and closed all of them no issues.  However, what is the Z_probe
    No idea what this is so I can't test it..


    Post edited by outlawal2 on
  • Samuel PinchesSamuel Pinches Posts: 1,761Administrator
    Glad to hear you made some progress... y and z still dead? perhaps try swapping plugs on x and y on both the motor and endstops (With the printer off) and see what happens, to try to diagnose what component is faulty. Otherwise try contact jgaurora, they may have some other suggestions or diagnostics. Perhaps recording a video would be helpful to see?
  • outlawal2outlawal2 Posts: 6Member
    I have a support email in to JGAURORA sent in on Saturday and still no reply.  Not real impressed with that.  Will try your suggestion regarding the swapping of leads and see if I can narrow things down a bit.  (Video isn't of real value as nothing happens..  Would be me pushing buttons and nothing happening...  Thanks for the help though!
  • Samuel PinchesSamuel Pinches Posts: 1,761Administrator
    @outlawal2 unfortunately I suspect now you will get no reply for two weeks... Chinese Lunar New Year festival has just started in China... :#


  • Richy_TRichy_T Posts: 85🌟 Super Member 🌟
    My Z-axis started misbehaving but was fixed by reseating the connector on the motherboard. It looked like it was OK before I did that but electronics can be weird like that.
Sign In or Register to comment.