JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

Printer stops working because extruder's temperature control is screwed up...

Hi all,

I've got the JGAurora A5 (I think it's the newer version - S) couple months ago and are still playing around with settings to get better printouts.  So far I've learned more and more about the machine - its parts and what's their functions, mainly via articles and tips/tricks on the internet.  It's been working good (I think), until now.  I did (probably) a (stupid) thing on it, and now it's not working.  I tried to replace the heater block and accidentally separated the two thermometer wires.  I tried to twist them together but that didn't work very well.  So I had an (probably stupid) idea of soldering them (since I thought lead has melting point of ~ 327°C, so it wouldn't melt during normal PLA printing, which is ~ 195°C).  But I guess the soldering temperature (probably around 400 - 500°C?) probably did some damage to the temperature sensor through the thermometer wires.  After I put everything back together, now when I turn the machine on, everything seems to be normal (i.e. homing, moving up/down, etc.) until I change/raise the extruder's temperature.  The display of the extruder's temperatre now shows "357/180" (I guess 357°C was the temperature that the sensor experienced during the soldering, which is around the melting point for lead).  And as soon as I started changing the temperature, everything else stopped working (i.e. none of the control buttons on the display works). Btw, I unplugged the printer while I did the soldering.

Does anyone have any suggestions to fix this? Maybe if there's some way to reset the machine (to get it out the 'shocked" state?)...

Thanks in advance for your help.

TomD

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,106Administrator
    Hi @ToTo , unfortunately 357C means that there is a short circuit on the thermistor line. You will need to replace the thermistor. The machine freezing up is part of the safety system that disables the machine when it detects any error with the heating systems. Turning the printer off and on will reenable it, but because the temperature is stuck high it will freeze up again.
  • ToToToTo Posts: 10Member
    Thanks, Samuel, for your quick response.  Where's the thermister located? If I follow the (black) thermocouple wires would it lead me to the thermister? And what type do I need to buy? (a link would be nice).  Thanks again.
  • ToToToTo Posts: 10Member
    I saw a Youtube clip by DaHai8 showing to replace the thermister's tip, and he showed to push the tip all the way in - along with part of the insulating tubes.  I didn't push mine all the way in, and the insulating tubes are NOT inside the hole as DaHai8 did.  So maybe that's cause of the short circuit, I guess?  I'll try to fix that when I get home and see if that'd fix the problem...
  • ToToToTo Posts: 10Member
    I found this thermister on Amazon:

    Is this the correct one for JGAurora A5?  It looks like their tips is more than just being soldered together...  So what I did (soldering with lead) was totally wrong, think.

  • Samuel PinchesSamuel Pinches Posts: 2,106Administrator
    Yes, a thermstor is different to a thermocouple.
    Those will probably work, but I have listed original replacements on the wiki here:
    https://jgaurorawiki.com/essentials#spare-parts

    Unfortunately none of them are shipping from the USA
  • ToToToTo Posts: 10Member
    Thanks very much, Samuel!  This is a very helpful source for spare/upgraded parts and supplies.  Thanks again for your help and time.
    Thanked by 1Samuel Pinches
  • andreifandreif Posts: 4Member
    I think I have the same issue with my  JGaurora A5S 3d printer bought from Gearbest 3 month.

    I tried to change the nozzIe with a diffrent size (0.8 instad of 0.4 mm)
    and now I have a issue with extruder temperature. The display message si Sensor error. 

    I changed the thermistor with a new one and the some message on heat tab.

    I sent M999 comand in Pronterface an receive this message "error:0: Extruder switched off. MINTEMP triggered !Error:Printer stopped due to errors. Fix the error and use M999 to restart. (Temperature is reset. Set it after restarting) [ERROR] "

    Ther is a command I shoud do next? 


    Please help

    Regards,
    Andrei
  • Samuel PinchesSamuel Pinches Posts: 2,106Administrator
    edited February 25

    Hi Andrei, please check that you do not have a broken thermistor wire, that will cause a reading of -15C.

    Best regards,
    Sam

    Post edited by Samuel Pinches on
  • andreifandreif Posts: 4Member
    Thank you for your response. I measured the conector that plugs on MB and the value it is ~ 100 K and decrease when I touch the thermistor.
    And also I measured the 2 pins on MB and I have a sort in there. 
    An heat panel the message is Sensor error, but on extrude panel the value showen is 278 degree.
    Can be a problem an MB? 
    I sent an email to Gearbest support I hope they will give my a solution.
  • Samuel PinchesSamuel Pinches Posts: 2,106Administrator
    edited February 25
    Could be a damaged motherboard :disappointed: those input pins are easily fried.

    Are you sure yours is a A5S? Does it have an SD card slot on the front?
    Post edited by Samuel Pinches on
  • andreifandreif Posts: 4Member
    Yes it is A5S with SD card slot on the front.

    Uau bad luk for me. But way the MB damaged, I only tried to replace the nozzle didn't touch the thermostat?
  • Samuel PinchesSamuel Pinches Posts: 2,106Administrator
    It may not be damaged, only the A5 board was particularly vulnerable.

    Very few people have had problems with the A5S compared to the A5, which is good.

    Unfortunately, that also means that we don’t yet have a lot of experience about what to do to fix some of these problems!

    I would suggest you may want to contact JGAurora and see what they suggest.
  • Samuel PinchesSamuel Pinches Posts: 2,106Administrator
    edited February 27
    You could also try to swap the thermostat plugs for the bed and the nozzle, and see if you get the correct temperature reading then, via the bed indicated temperature. 
    Post edited by Samuel Pinches on
  • andreifandreif Posts: 4Member
    I tried this to.

    In meantime I sent email to support directly on JGaurora. They told me to do all this tests and now they said will send me a new MB.
    I ma happy with that and I will wait for the new MB.

    JGAurora has a very good support and fast replay that is excellent I am glad I chosen to buy my first 3D printer from this company.

  • Samuel PinchesSamuel Pinches Posts: 2,106Administrator
    That's great to hear! :smiley:

    Here's hoping it fixes it - please do update us with the results!

Sign In or Register to comment.