JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

Firmwire

Hi,
I got problem with my firmwire for the A1 printer.
Error fat mount.

I can't extract A1 firmwire which is available here (bin file) tried with multiple software but al said there is something wrong with the file.
Does someone jas the A1 firmwire available or a way to use the one available here?

Best regards

Andreas

Comments

  • Samuel PinchesSamuel Pinches Posts: 1,983Administrator
    edited February 7
    Hi Andreas,
    For the firmware, you just need to put the bin file on a new SD card, it does not need to be extracted. Then, insert the SD card in and turn on the printer - flashing will start automatically.
    Thanked by 1mcchamberlain
    Post edited by Samuel Pinches on
  • Samuel PinchesSamuel Pinches Posts: 1,983Administrator
    edited February 7
    Firmware for the A1 is linked on this page:
    https://jgaurorawiki.com/a5s
    Post edited by Samuel Pinches on
  • AndreasVAndreasV Posts: 2Member
    Thx for the reply!

    I took a new sdcard with the new bin file. Downloading to the machine went well -> fat moutned.
    When I remove the SD card and start the printer again. I have again the same message:fat mount failed.
    Tried 3 times the same process.

    When I try the home function with the SD card or without, it reacts the same as before. The printer head crashes on the stop button and tries to keep going. When I move It manually from the menu, it stops on the stop button.

    Also the horizontal bar where the printer head is attached, gets angeled because the left side can keep going, while the right side crashes on the stop button.
  • Samuel PinchesSamuel Pinches Posts: 1,983Administrator
    edited February 9
    I'm sorry @AndreasV - I think you might need to contact JGAurora. Tell them that you tried to update the firmware and it still is having problems. I'm not sure what would be causing this :disappointed:
    Post edited by Samuel Pinches on
  • aestremsaestrems Posts: 29Member
    edited February 11
    @AndreasV I have the same error message in my A5S and my printer works fine. I think this message appears because with or without the SD card the .bin file is not there so the machine say ok there is no new firmware to install so I don't need to mount the .bin file.

    If you contact JGAurora and they say this is not normal, then I also have a problem, but at the moment the printer is working. Let me know.

    For the problem with "homeing" with the X axis and Z axis. One time I was cleaning the machine, the machine was on, and with my hands I touched the endstops, both, but the machine wasn't at the 0,0,0 so when I started the print and the nozzel shoot in to the bed, so I had to turn off the machine, but the problem wasn't solved. So I move manually the Z till the highest position that I could and the X to the very right, then I turned off the machine and turned on again, I press home X and then stops correctly, and then I home the Z and also stops with the endstop. To prevent the nozzle to crash again with the bed I just move the bed as low as I could.

    This was my experience, hopefully is helping you 
    Thanked by 1Samuel Pinches
    Post edited by aestrems on
  • Samuel PinchesSamuel Pinches Posts: 1,983Administrator
    edited February 14
    Post edited by Samuel Pinches on
Sign In or Register to comment.