NEW Budget 3D Printer: JGMaker Magic - here's the best deals at the moment:
- Gearbest: Flash sale for $189
- Banggood Store: Take off $20 with coupon bd5cc5
- Amazon USA - $30 instant discount coupon
[6th Nov 18] The NEW recently released JGAurora A5S is already for sale under $400! Print quality is better than A5 out of the box.
Click here to check out this deal!

JGAurora A5s shows grey

Hey. I think, i really need help.
Im printing With the jgaurora A5 s for like two months. So yesterday I wanted to Change the Nozzle. That worked pretty well.
But as i tried to level the bed (i screwed it all Down) the screen got grey. It is kind of reacting but it only randomly moves all axisis for a second. 
I screwed it open but I didn't find any loose connections.
Maybe you know what I can do? 
Thank you very much!
Oh I forgot one thing. When I plug it to my computer, it isn't reacting to the gcodes I type in simplify 3d

Comments

  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    edited March 8
    Welcome @instantpyro !
    Sorry to hear you're having trouble - good on you for having a good go at troubleshooting!
    Can you inspect the hot end, and see if the wires from the heater cartridge, or the thermistor are making direct contact with the heater block and short circuiting perhaps?

    Perhaps temporarily try removing the wires for the bed heater and the nozzle heater from the screw terminals on the motherboard, and see what happens?

    If no improvement, what happens if you put those back and then unplug the nozzle thermistor plug from the board?
    Cheers,
    Sam
    Post edited by Samuel Pinches on
  • instantpyroinstantpyro Member Posts: 14
    edited March 8
    Hey, du bist doch Deutsch oder?😅 Dachte, auf Englisch Fragen ist erstmal besser Aber würdest du Mir das nochmal in Deutsch erklären?😅
    Edit: ok brauchst nicht. Verstehe schon. Aber dann können wir vllt auf Deutsch weiter machen 😅
    Post edited by instantpyro on
  • instantpyroinstantpyro Member Posts: 14
    Also, ich habe allgemein Das Oberteil abgenommen. Habe die H-Bed kabel und die HE0 Kabel entfernt. Hat nichts gebracht. Dann auch einmal den Thermistor (wenn der mit th1 gekennzeichnet ist) raus, hat auch nix gebracht.
    Mfg Insta
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    edited March 9
    I'm sorry - I can read a bit of German, but my writing ability is very limited. I rely on google translate for assistance!
    Maybe the motherboard is fried? Keep those cables unplugged for the moment.

    Try this:
    1. turn the printer off.
    2. unplug the power cable. Leave it unplugged for 30 seconds, to discharge the internal capacitor.
    3. plug USB cable into a computer,
    4. Do you get anything on the LCD at all? If not, then I think you need to contact JGAurora for a new motherboard.

    If the motherboard was damaged, then I would suggest to check the wires going to the hot end to make sure there are no short circuits. Otherwise, the same thing may happen again with a new motherboard.
    Post edited by Samuel Pinches on
  • instantpyroinstantpyro Member Posts: 14
    Hey, thank you for your answer! The LCD isn't showing anything connected to the computer. Normally it showed the normal menu. So I think the main board is fried. Where can I contact JGAurora the best? 
    I bought it from Gearbest but their Support isn't good at all.
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    Definitely sounds like it’s the motherboard that is dead.

    Email is the best option. Jgaurorawiki.com/contact
    Make sure you tell them that Gearbest did not help. Good luck!
  • instantpyroinstantpyro Member Posts: 14
    edited March 13
    Thank you really much
    I didn't really try to rule it with Gearbest. But it looks so complicated to contact them. 😅
    Should I ity it there before?
    Post edited by instantpyro on
  • __Abe____Abe__ Member Posts: 3
    Hi zusammen, kann mir jemand sagen wie ich meinen A5s via usb mit Simplify3d verbinden kann... bei mir tut sich da nix
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    @__Abe__
    welcome, please start a new thread and we will try to help.
    kind regards,
    Sam
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    @instantpyro yes, I would recommend you sign in to Gearbest and try their support channels first.
  • instantpyroinstantpyro Member Posts: 14
    I told them my Problems And they meant my screen had a Problem. Now they send me a New one. Let's see, if that causes the error
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    But it was not working from the computer either??? I don't think it is just an LCD problem...
  • instantpyroinstantpyro Member Posts: 14
    I don't think so too. I told them i think, it was the Mainboard and sent them this post as well.
  • instantpyroinstantpyro Member Posts: 14

  • instantpyroinstantpyro Member Posts: 14
    So, i Got the screen and as we taught it isn't working. Hope, they're gonna send me a new Mainboard soon.
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    Fingers crossed!
  • instantpyroinstantpyro Member Posts: 14
    I have no more ideas. I built the new Mainboard in. Then it worked. Axisis worked, heating and pc controll worned. Then, as I started a print, i heared a high pitched sound and it turned off. Now when I turn it on, everything sounds like working but it's showing nothing at Display and not reacting to pc. 
    Maaaan I just want to print something 😫🙄
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    :( Sounds like a major fault - likely a wiring problem of some kind. Check the hot end carefully, check that none of the wires are damaged, or short circuiting on the metal extruder.
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    Also check the heated bed wires too.

  • instantpyroinstantpyro Member Posts: 14
    And then? Do I need new Mainboard? Do they have a service to send them the printer and they fix it?
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    You'll have to ask them, I'm sorry I don't know. Its also unfortunate timing, as China has just started their 4 day labor weekend holiday...
  • instantpyroinstantpyro Member Posts: 14
    Thats so annoying. I want my printer to work. I broke 2 printers already so the third has to work 😂
  • instantpyroinstantpyro Member Posts: 14
    They sent me a new Mainboard again...
    Arrives in 2 weeks
  • instantpyroinstantpyro Member Posts: 14
    Hi, i bought an Multimeter.  It will arrive tomottot. Can you tell me which contracts I should test that the new Mainboard is not getting fried again?
Sign In or Register to comment.