NEW Budget 3D Printer: JGMaker Magic - here's the best deals at the moment:
- Gearbest: Flash sale for $189
- Banggood Store: Take off $20 with coupon bd5cc5
- Amazon USA - $30 instant discount coupon
[6th Nov 18] The NEW recently released JGAurora A5S is already for sale under $400! Print quality is better than A5 out of the box.
Click here to check out this deal!

Print suddenly stops with no sond nor message (A3-S)

Hello everyone.

I got an A3-S a few mounths ago and it never presented any problems until 3 days ago.

What is happening is that the print stop, sometimes doesen't even heat up the bed nor the hotend (aparently can't read the real temperature sometimes), but when it heat up and the print begin, it stops on a random moment still on the plate adhesion part. When I say "stop" is because it really stop. The hotend don't go to home position, nothing sounds and no massege apear, but if I restart the printer without canceling the print, this message appears: "No files found! Check the file system configuration".

I don't know what to do anymore, here is a list of things I tried:
  • Change the power plug;
  • Change the slicer (from JGCreat to Cura);
  • Reinstall the slicer (both);
  • Upgrade the Marlin Firmware;
  • Print form USB;
  • Print from Pen Drive;
  • Reset the Pen Drive and try again;
  • Print old .g that worked before (not working anymore);
If anyone have any tip or have already been trough it, please share with me your experience.
All the best,

Bruno Linter.

Comments

  • Samuel PinchesSamuel Pinches Administrator Posts: 1,623
    edited March 11
    Hi Bruno ( @brunolinter ), welcome to the forum!
    For the heating problems you're describing, it could be an intermittent connection to the thermistors. I suggest having a read of the heating system troubleshooting guides on the wiki here.
    Please also have a read of this page, which explains how to use pronterface to see the error messages, that the LCD doesn't show (at least, it doesnt on old LCD firmware versions).
    Hope that helps get you started. On the wiki there is a comprehensive FAQ page here for troubleshooting problems with the JGAurora A5 & A3S.
    The "no files found" thing could be a bug with the old firmware on your LCD, or it could be because the LCD modules are in my opinion unreliable and flakey at times.
    Best,
    Sam

    Post edited by Samuel Pinches on
  • brunolinterbrunolinter Member Posts: 5
    Thanks for everything, Sam.

    I got succes on updating the LCD, but it did not changed the figures, is it rigth? The only thing i've seen diferent is the "WiFi" icon, but after trying to print i got the message "Error: MINTEMP triggered, system stopped! Heater_ID: bed".

    So i guess that was the error before but was not appearing, now I can check it better, just don't know exactly were yet.

    One more thing that I need help is how can I install the Pronterface, I'm having really trouble doing it, is there a tutorial or something I can follow? 

    All the best,
    Bruno Linter

  • Samuel PinchesSamuel Pinches Administrator Posts: 1,623
    edited March 11
    Great, that sounds like a good start!
    You can download the latest Pronterface build here: http://kliment.kapsi.fi/printrun/ 
    Just unzip and run. No need to go through compiling from source.

    Post edited by Samuel Pinches on
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,623
    edited March 11
    That error is telling you everything you need to know - it's saying there is a broken connection between the motherboard, and the bed thermistor, so I think you need to check the bed wiring, and inspect the bed connector.
    Post edited by Samuel Pinches on
  • brunolinterbrunolinter Member Posts: 5
    I tried to print today again, the bed and the extruder heats normaly, but when the print starts, it suddenly appears the message. Is that correct to assume that the sensors are good, but when the bed moves, the wires get unconnected in a certain spot? 

    I oppened the printer yesterday but i Couldn't find any unconnected part. I don't use to change my 3d printer from place so I believe that a wire is not broken.
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,623
    Perhaps try wiggling the bed wires and monitoring the temperature readings?
  • brunolinterbrunolinter Member Posts: 5
    I just openned the printer again and there was a damaged wire. Now I fixed it and i'm trying to print again. let's hope it works
  • brunolinterbrunolinter Member Posts: 5
    Worked perfectly !! Was just a wire  :)
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,623
    Awesome B)
    Happy printing!
Sign In or Register to comment.