JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

A5X TPU

nedned Posts: 6Member
Hi all. 
I try to print TPU but this is not working. 
Before I tried to print TPU I changed the extruder to a GEEETECH MK8 Extruder. 

Problem on my print is, that filament stops extruding while printing. The Extruder works but there is no tpu extruded. 
I change in Cura the temperature and the flow(up to 140%). The fan for cooling Filament is disabeld for the print.   

Do you have some advices for me. 

Cherrs
ned

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,157Administrator
    Hi @ned , welcome to the forum. TPU can be tricky to print. Try reducing the speed to 1/4 to 1/2 the normal printing speed.
  • nedned Posts: 6Member
    Hi @Samuel Pinches, thanks for your answer. 
    Well I tried different temperautures and speeds yesterday evening/night (german time). 

    In the end my speed was 10mm/s, temp 230°C and retract off. 

    Are there some advices which yould help?  
  • Samuel PinchesSamuel Pinches Posts: 2,157Administrator
    edited March 24
    Those settings sound about right... you could also try lubricate the bowden tube with a drop of canola oil. TPU is always challenging to print.
    Are you still encountering extrusion problems? Is the extruder gear grinding on the filament? Or is the motor stalling?
    Post edited by Samuel Pinches on
  • nedned Posts: 6Member
    canola oil ?  interesting. 
    yes I have some small grinding on the filament
  • nedned Posts: 6Member
    ps there is no Motor stalling
  • nedned Posts: 6Member
    I am wondering why my print with tp works between 5% and 40%. I dont know reason why i works sometimes 40% and sometimes 5%. 
    I will try the oil on my next step 
  • nedned Posts: 6Member
    Hi @Samuel Pinches , the test with the oil solves my problem. Many Thanks for that. 
  • Samuel PinchesSamuel Pinches Posts: 2,157Administrator
    Awesome, I'm glad to here you have a solution :smiley:
Sign In or Register to comment.