JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

I cannot print models

Hello every body.
I bought 3d printer JGAURORA A5S from Aliexpress. The printer printed only sample model. I cannot print other models.

Comments

  • Samuel PinchesSamuel Pinches Posts: 1,761Administrator
    Welcome @erkinsiddikov !
    I would suggest download Cura 4.0 and try printing a benchie using the default settings.
  • swittlerswittler Posts: 3Member
    I'm having the same issue. I do have Cura 4.0.0 and have used the default settings. 
  • Austin J GroverAustin J Grover Posts: 1Member
    When is the print failing? Is it not adhering to the print bed? Is there too much layer shift? I

    it isn't adhering make sure the print bed is level along with the horizontal axis. I have used a .2 mm feeler gauge to level the bed and measure the horizontal axis with a digital caliper from the top of the gantry.

    If it is layer shift, I have slowed my detailed prints down to make sure the prints don't shift when the print head moves.
  • swittlerswittler Posts: 3Member
    The sample that they gave will print fine. When I create a new model the print never starts. The status bar moves like it's printing but it never starts. 
  • swittlerswittler Posts: 3Member
    edited April 6
    I figured this issue out, I was putting the starting and end code in like this:

    Start script
    • G28 ; Home all axis
    • G1 Z15.0 F6000 ; Move up 15mm at 6000mm/min (note: more than the max speed set in the printer firmware)
    • G92 E0 ; Reset extruder length to zero
    • G1 X0.0 Y0.0 F1000.0 ; go to edge of print area
    • G1 Z0.200 F1000.0 ; Go to Start Z position
    • G1 X60.0 E9.0 F1000.0 ; intro line
    • G1 X100.0 E21.5 F1000.0 ; intro line
    • G92 E0.0 ; reset extruder distance position

    End Script 

    • G91; Set relative positioning mode
    • G1 E-5 F600; retract filament slightly
    • M140 S0; Turn off the bed heater
    • M104 S0; Turn off the nozzle heater
    • G28 X; Home the X axis
    • G0 Y280 F600; Bring the bed to the front for easy print removal
    • M84; Turn off the motors
    The machine has an issue with the remarked out statements. For example G28 ; Home all axis. I had to take out the ; and everything in front of it, Tried is and the printer stated to run and has been doing this job for 6 hours so far. . 

    Scripts look kike this now.

    Start script
    • G28
    • G1 Z15.0 F6000
    • G92 E0
    • G1 X0.0 Y0.0 F1000.0
    • G1 Z0.200 F1000.0
    • G1 X60.0 E9.0 F1000.0
    • G1 X100.0 E21.5 F1000.0
    • G92 E0.0

    Stop Sctipt

    • G91
    • G1 E-5 F600
    • M140 S0
    • M104 S0
    • G28 X
    • G0 Y280 F600
    • M84
    Post edited by swittler on
  • Michael GalindoMichael Galindo Posts: 5Member
    Thanks for your work, Swittler, but your solution did not help.
    I have the same problem on my brand new JGAurora A5S. Only the sample file "YF20 20181101.gcode" will cause the printer to even begin heating up. Any other file simply ticks up the percentage gauge while neither preheating nor moving the nozzle in the slightest.

    I have tried three different versions of Cura: 3.6, 4.0, and the 1.15 / JCreate that shipped on the SD card.
    I originally tried Marlin gcode flavor, then switched to RepRap since that was what the sample file used, still nothing at all.
    I have tried 4 variants of start and end code I found around the Internet, including yours here. I also tried copying the start / end code from the sample file. Still absolutely no response from the printer.
    I tried using taking the sample file, and copying-and-pasting move instructions generated by Cura, leaving everything else about it intact. The printer will not move at all.
    I am currently formatting the SD card to see if that helps.

    Does anyone know how to make this work? I have only owned one other 3D printer, but it always worked perfectly. I have reached the limits of my knowledge.
  • Michael GalindoMichael Galindo Posts: 5Member
    It is resolved! I posted more details on another thread I started, but I think what did it was formatting the SD card.
    Swittler, did you format your SD card before this new start / end code started working?
  • bfpaladin42bfpaladin42 Posts: 1Member
    I was trying to print via USB and was having the same problem.  The printer would move but would not extrude.  I opened the sample file "YF20 20181101.gcode" and copied from the start of the file to the printer settings start gcode:

    M190 S50
    M104 S230
    M109 S230
    G28 ;Home
    G1 Z15.0 F6000 ;Move the platform down 15mm
    ;Prime the extruder
    G92 E0
    G1 F200 E10
    G92 E0

    And to the stop gcode:

    M104 S0
    M140 S0
    ;Retract the filament
    G92 E1
    G1 E-1 F300
    G28 X0 Y0
    M84
    M104 S0

    That seemed to kick everything off okay.
  • Conner ReyesConner Reyes Posts: 18Member
    I tried all those g-codes and even formatted my SD card to FAT32 but those those don't seem to be working
Sign In or Register to comment.