Small milestone - we passed 300,000 pageviews on the forum today (16th Sept)! 😁 P.S if you are not aware we're running a competition in the facebook group. Head over here to enter, if you haven't already! Ends Sun 22nd Sept!

JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

Heating problem Bed and Extruder

hugoczhugocz Posts: 17Member
I was adding 2 mosfet to my jgaurora a5, after adding all the cables the printer was not warming up neither on the bed or the extruder, after that i brought everything to the original form but still getting no heating in both places.
Anyone had that problem or know where that problem could come from?
Post edited by hugocz on

Comments

  • Der_MuckDer_Muck Posts: 265🌟 Super Member 🌟
    Without pictures its a probem to tell you anything, we dont see how you did the job. Normaly it should work without a problem.
  • Samuel PinchesSamuel Pinches Posts: 2,060Administrator
    @hugocz

    Can you give us more details on how you added the mosfets? Using the original mosfets to turn on the additional mosfets?

    You need to test this while plugged into a computer and connected with pronterface. That way you will see if there are any heating errors.

    https://jgaurorawiki.com/pronterface
  • hugoczhugocz Posts: 17Member
    Sorry for not aswering before work didnt let me, now its back to where it was as you can see in the picture
    i gonna let sketch how i wanted to connect the 2 mosfets, and im leaving what says in the pronterface

    Connecting...
    start
    Printer is now online.
    echo:Marlin 1.1.8
    echo: Last Updated: 2017-12-25 12:00 | Author: (Telli Mantelli, Kris Waclawski, Samuel Pinches & Michael Gilardi, 21 Jan 2018)
    echo:Compiled: Apr 8 2019
    echo: Free Memory: 2696 PlannerBufferBytes: 1264
    echo:V47 stored settings retrieved (614 bytes; crc 60999)
    echo: G21 ; Units in mm
    echo: M149 C ; Units in Celsius
    echo:Filament settings: Disabled
    echo: M200 D1.75
    echo: M200 D0
    echo:Steps per unit:
    echo: M92 X80.00 Y80.00 Z800.00 E100.00
    echo:Maximum feedrates (units/s):
    echo: M203 X500.00 Y500.00 Z15.00 E25.00
    echo:Maximum Acceleration (units/s2):
    echo: M201 X1000 Y500 Z100 E5000
    echo:Acceleration (units/s2): P<print_accel> R<retract_accel> T<travel_accel>
    echo: M204 P800.00 R800.00 T1000.00
    echo:Advanced: S<min_feedrate> T<min_travel_feedrate> B<min_segment_time_us> X<max_xy_jerk> Z<max_z_jerk> E<max_e_jerk>
    echo: M205 S0.00 T0.00 B20000 X8.00 Y3.00 Z0.30 E5.00
    echo:Home offset:
    echo: M206 X0.00 Y0.00 Z0.00
    echo:Auto Bed Leveling:
    echo: M420 S0 Z0.00
    echo:Material heatup parameters:
    echo: M145 S0 H205 B70 F255
    echo: M145 S1 H240 B110 F0
    echo:PID settings:
    echo: M301 P35.30 I4.35 D71.57
    echo:Z-Probe Offset (mm):
    echo: M851 Z4.10
    echo:Stepper driver current:
    echo: M906 X 800 Y 800 Z 0 E0 0
    Y driver error detected:
    overtemperature
    short to ground (coil A)
    short to ground (coil B)
    X Y Z E0
    Enabled false false false false
    Set current 800 800 0 0
    RMS current 795 795 1767 1767
    MAX current 1121 1121 2491 2491
    Run current 25/31 25/31 31/31 31/31
    Hold current 12/31 12/31 31/31 31/31
    CS actual 12/31 31/31 31/31 31/31
    PWM scale 1 255 1 1
    vsense 1=.18 1=.18 0=.325 0=.325
    stealthChop true true true true
    msteps 16 0 16 16
    tstep 1048575 4294967295 1048575 1048575
    pwm
    threshold 0 0 0 0
    [mm/s] - - - -
    OT prewarn false true false false
    OT prewarn has
    been triggered false false false false
    off time 5 15 5 5
    blank time 24 54 24 24
    hysterisis
    -end 2 12 2 2
    -start 3 8 3 3
    Stallguard thrs 0 0 0 0
    DRVSTATUS X Y Z E0
    stallguard X
    sg_result 0 1023 0 0
    fsactive X
    stst X X X X
    olb X
    ola X
    s2gb X
    s2ga X
    otpw X
    ot X
    Driver registers:
    X = 0x80:0C:00:00
    Y = 0xFF:FF:FF:FF
    Z = 0x80:1F:00:00
    E0 = 0x80:1F:00:00
    Error:Printer halted. kill() called!
    [ERROR] Error:Printer halted. kill() called!





  • Der_MuckDer_Muck Posts: 265🌟 Super Member 🌟
    There is the problem written in the PF log.
    Check your Y motor, you may have a problem with the wireing
    Y driver error detected:
    overtemperature
    short to ground (coil A)
    short to ground (coil B)
    Thanked by 1hugocz
  • hugoczhugocz Posts: 17Member
    edited April 10
    There is the problem written in the PF log.
    Check your Y motor, you may have a problem with the wireing
    Y driver error detected:
    overtemperature
    short to ground (coil A)
    short to ground (coil B)


    This problem is resolved some kind of bad contact on the steppers or the cables, but still on the monitor of the printer doesn't show the temp changing , i changed it  in pronterface and the temps are rising, but when i disconnect and use the monitor it doesn't change (appears 0/0 you can increment)

    One more thing is the way i was mounting the mosfets the correct way?

    Post edited by hugocz on
Sign In or Register to comment.