NEW Budget 3D Printer: JGMaker Magic - here's the best deals at the moment:
- Gearbest: Flash sale for $189
- Banggood Store: Take off $20 with coupon bd5cc5
- Amazon USA - $30 instant discount coupon
[6th Nov 18] The NEW recently released JGAurora A5S is already for sale under $400! Print quality is better than A5 out of the box.
Click here to check out this deal!

Cannot print from Cura

MMolina83MMolina83 Member, Active Member Posts: 4
I just got my new A5S up and running last night, printed the test model without any trouble, but when I try to print a model from Cura 4 it doesn't work.  The print head goes to the start position of the print but stops and does not do anything, and the progress bar in Cura thinks it is working.  I saw someone else recently had a similar problem and editing the start/end gcodes worked for them but I have not had any luck with it.  Any help would be greatly appreciated.  Thanks!
Post edited by MMolina83 on

Comments

  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    edited April 28
    Hi @MMolina83
    welcome to the forum! Are you printing via SD card or via USB cable? If USB, please try via SD card. 
    Post edited by Samuel Pinches on
  • HumungusHumungus Member, Active Member Posts: 2
    Same here. Have this problem since upgrading to the latest version of the official firmware and also with Cura 3.6 and the new firmware
  • HumungusHumungus Member, Active Member Posts: 2
    I will try to test from SD and perhaps a presliced model
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    edited April 28
    Can you please try install the oldest firmware for the A5S and see if that works?

    You might also want to try the community A5S firmware and see if that works? You can restore the factory firmware the same way afterwards, it is 100% reversible.
    Post edited by Samuel Pinches on
  • MMolina83MMolina83 Member, Active Member Posts: 4
    I tried the oldest firmware and community firmware and both times it said the install failed.  I formatted the SD card and installed the recent firmware and it did work.  It still wouldn't print from Cura but it did start printing from the SD card.  There must be something wrong with my settings though because instead of the filament adhering to the bed it was all gumming up on the nozzle.  
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    edited April 28
    Well, that sounds like some progress at least. I would recommend retrying to install those older firmwares, they definitely should work.

    For getting prints to stick to the bed, please see this page on the wiki, and follow all the steps.

    http://jgaurorawiki.com/a5/bed-adhesion

    Thanked by 1MMolina83
    Post edited by Samuel Pinches on
  • MMolina83MMolina83 Member, Active Member Posts: 4
    Thanks very much for the advice and links.  I haven't tried installing the old firmware yet, will get to that later, but the link on bed adhesion was a huge help. I'm printing off the SD card right now and it's going great so far.
  • MMolina83MMolina83 Member, Active Member Posts: 4
    I installed the old firmware and could still not print from Cura, but was still able to print from the SD card.
Sign In or Register to comment.