JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

SOLVED: MINTEMP triggered, system stopped! Heater_ID: 0 (Printer randomly stopping mid print)

I solved a problem I was having with my A5 stopping mid print randomly and just thought I would share my solution to add to the list of things to try when having a similar problem.

After doing searches and trying several different things to solve the problem with no luck, I decided to start pulling the printer apart and checking out with a multimeter to see if there were any problems perhaps with the mainboard inside. But in the process, I started removing the conduit that shields the wiring that goes into the extruder head unit. (see picture).

Inside the conduit there are a couple of white connectors. On my printer, a wire had managed to work itself loose from the back of one of the connectors somehow. Immediately I said to myself, "now THERE'S your problem." I repaired the connector, put the printer all back together, and 3 prints done now with no problems.

Thanked by 1Samuel Pinches

Comments

Sign In or Register to comment.