NEW Budget 3D Printer: JGMaker Magic - here's the best deals at the moment:
- Gearbest: Flash sale for $189
- Banggood Store: Take off $20 with coupon bd5cc5
- Amazon USA - $30 instant discount coupon
[6th Nov 18] The NEW recently released JGAurora A5S is already for sale under $400! Print quality is better than A5 out of the box.
Click here to check out this deal!

Can't Print Any Models At All Except Sample

Michael GalindoMichael Galindo Member, Active Member Posts: 4
New A5S owner here. Hello wonderful fellow JGAurora enthusiasts!

I cannot get any gcode file to make the printer do anything at all. It will not heat up, it will not home, it will not move the nozzle or the bed, and it will not print. The % done gauge ticks up slowly to 100%, but nothing else happens. The only exception is the "YF20 20181101.gcode" file that came as a sample on the SD card. That file works perfectly.

I have tried Cura 3.6, 4.0, and the 15.04.6 + JCreate version I found on the SD card. I tried many settings inside each version of Cura, and generated many, many gcode files, but none of them make the printer do anything at all.
I copied everything I could out of the sample gcode file by hand in Notepad, even just replacing everything except the move instructions. Still, only the original, completely unaltered sample file will make the printer respond.

I know at least two other people have encountered this same problem. Does anyone know how to resolve it?

Comments

  • Michael GalindoMichael Galindo Member, Active Member Posts: 4
    Resolved!

    That was fast.
    1. I removed comments (e.g.: "; home the printer") from the start and end code in Cura 4.0 (using RepRap flavor).
    2. I formatted the SD card. (A complete format in FAT32, not a Windows "quick format", takes about 20 minutes.)
    3. I pasted only 1 single gcode file onto the card, and nothing else.
    It is finally printing! After so much frustration!

    Not perfect.
    The printer still will not preheat the nozzle from the gcode file, only the print bed. However, by using Options -> Heat -> Extru., I can manually change the nozzle temperature from 0 to 225 (the temperature I set in Cura), and once it preheats the print will start.
    Thanked by 1Samuel Pinches
  • Samuel PinchesSamuel Pinches Administrator Posts: 1,618
    Very bizarre... I’m still very confused as to what could be causing this...  but this is obviously a problem with jgaurora’s proprietary firmware, sigh. 

    You could try the community firmware if you want something different? 
Sign In or Register to comment.