Small milestone - we passed 300,000 pageviews on the forum today (16th Sept)! 😁 P.S if you are not aware we're running a competition in the facebook group. Head over here to enter, if you haven't already! Ends Sun 22nd Sept!

JGAURORA JGMaker Magic Promotion

NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

closing machine error

Hi there,
I'm messed up with this error. It makes me just go crazy.

I want to print a file (cura tells me about 8hours printing time). I tried it several times and it doesn't finish properly.

The error looks like this:
After hours of running properly the printer completely cools down but continues to "print" / move without extruding.

Another time the printer hold the temperature but stopped moving.

Always the display shows "closing machine"

I tried it with printing via usb-stick, via usb and printrun, via usb and cura direct printing.

I checked the heating cable, it was a bit loose so i fixed it with a bit of hot glue.

Do you have any suggestions for me?

Thank you in advance!


  • Samuel PinchesSamuel Pinches Posts: 2,060Administrator
    edited May 29
    Those are very strange errors... have you tried updating the firmware on the main motherboard? 
    Post edited by Samuel Pinches on
Sign In or Register to comment.