Small milestone - we passed 300,000 pageviews on the forum today (16th Sept)! 😁 P.S if you are not aware we're running a competition in the facebook group. Head over here to enter, if you haven't already! Ends Sun 22nd Sept!

JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

A1 custom community firmware and Octoprint

Ok, bear with me here.
Installed the newest version of the custom A1 firmware.  Set up a pi w/Octoprint...send job to Octoprint and get error, cannot complete bed leveling.  So, checked firmware settings...nothing.  So completed the mesh leveling and an option popped up (that was not there before) to turn bed leveling on/off.  Turned bed leveling off, sent job to Octoprint...golden.   So, I turn off printer and pi and proceed to MS for a mini vacation...😁.  Upon my return, I start up the printer and pi and send another job to Octoprint, got same error, cannot complete bed leveling.   So, I go back and complete mesh leveling again but this time I never got the option to turn off bed leveling (mind you, the previous time I only got this option in the firmware AFTER completing the mesh leveling.)  Now I have turned everything  off and on several times, tried reinstalling the custom firmware and tried the mesh leveling several times and still no option for bed leveling on/off.  So, can't complete a print job from Octoprint without getting  the same error...I ended up reinstalling the original A1 firmware and all is well for now...

So, my question would be...why is the bed leveling on/off function only showing up AFTER I complete the mesh leveling and why, now, can i not seem to get the option back at all?  Why isn't it just an always available option?   I seem to get better prints from the custom firmware so I would prefer to use it over the stock firmware. 

(Oh, and I did try storing my settings each time but that didn't seem to work)

Thanks
Thanked by 1Samuel Pinches

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,060Administrator
    edited July 18
    Firstly, thanks @rhythmdave for giving the community firmware a go, and thank you very much especially for taking the time to provide feedback. Without feedback I never know what needs to be fixed.

    Short answer: I don't know, sounds odd to me.

    I will have a look into this on my A1, and try to get back to you. I'm flat out with work, so I can't promise anything soon, but I'll put this on my list and try to get back to you within a week.
    Post edited by Samuel Pinches on
Sign In or Register to comment.