Small milestone - we passed 300,000 pageviews on the forum today (16th Sept)! 😁 P.S if you are not aware we're running a competition in the facebook group. Head over here to enter, if you haven't already! Ends Sun 22nd Sept!

JGAURORA JGMaker Magic Promotion


NEW Budget 3D Printer: JGMaker Magic
The best deal at the moment is from Gearbest, who are running a flash sale for just $179!
Amazon USA also is offering an $30 instant discount coupon on the JGAurora Magic - a great option for those who want it even faster!

JGAURORA A5S Deals


[6th Jun 19] The LATEST JGAurora A5S is already for sale under $400 - use coupon GBA5S11 for a further $15 off!
Print quality is better than A5 out of the box, and it only takes 10 minutes to assemble.
Click here to check out this deal!

A5S “Download FW fail” Hotbed error

JazzyJazzy Posts: 1Member
Hello! 
I recently received  my A5s, but I haven’t been able to use it yet...

For some reason, even after adding the newest Jgaurora firmware, I keep getting an error, saying “Download FW fail”. This only happens when I try to access the hotbed or print. 

I’ve tried different SD cards but I still cannot access the hotbed with the Jgaurora’s firmware.

I know the hotbed functions because I was able to download a custom firmware called Marlin. With Marlin, I was indeed able to get both the nozzle going (the nozzle worked on the other firmware as well) and the bed actually generated heat. 
The bed’s red light would turn on, but shortly after, the red light would begin flashing and the system would freeze completely...

I tried plugging in my printer to my computer but the printer does not seem to communicate with my computer at all... Is there a certain software that I need to download to my computer to get the printer to communicate with it?

Other than things listed here, the printer seems to work as intended...

Please help!!!
Post edited by Jazzy on

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,060Administrator
    edited August 24
    Welcome @Jazzy . You have posted this message into the A3 printer section. I've just moved it into the A5S section.

    This may seem like I'm asking a lot, but could you please post a video of exactly what you are doing to cause this to occur?

    The "Download FW fail" message is produced by the bootloader during the printer startup. It means that the bootloader checked the SD card and found no firmware files to flash, which is normal unless you are actually trying to flash the printer. The line below "Enter FW", means that the bootloader is done with its work, and is handing over to the main firmware. If the screen is getting stuck on this screen, it means the current firmware installed may be corrupted.

    To get the printer talking with the computer, please try using pronterface.

    Try using pronterface with our custom marlin firmware first, as it will give more helpful errors in pronterface.


    Post edited by Samuel Pinches on
Sign In or Register to comment.