Having trouble setting up first print

bamvsgamebamvsgame Posts: 4Member
I'm using ultimaker cura, was going to print out a thingiverse model but I can't seem to get it working properly. When I actually try printing it just goes back and forth in a straight line and the filament gets stuck on the extruder. I'd appreciate any help in getting this sorted out.
Post edited by bamvsgame on

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,628Administrator
    Welcome @bamvsgame , can you please confirm a few things. Have you tried printing the sample print on the SD card, does that work? If so, can you please upload your gcode file here for us to check? Which version of cura are you using? Which specific printer do you have?
  • bamvsgamebamvsgame Posts: 4Member
    edited November 2019
    I'm using Cura V4.4, I tried the sample print but received the same results. Tried to follow setup instructions best I could so I'm not sure what went wrong. Am testing with the filament that came with it. I was using basic profile settings that Cura came with. 
    Post edited by bamvsgame on
  • bamvsgamebamvsgame Posts: 4Member
    Here's the gcode. 
  • Samuel PinchesSamuel Pinches Posts: 2,628Administrator
    Ok, print file should be ok. It sounds to me like the print is not sticking to the bed? Please see this page for tips:

    https://jgaurorawiki.com/a5/bed-adhesion


  • Juggernaut74Juggernaut74 Posts: 2Member
    Hello all, I am also having a similar issue. My test print came out perfect, but I am unable to print anything from Thingiverse on cura 4.4

    After loading the STL file and putting it into the slicer, I put the G-code file to the SD card. I am able to see the file on the printer and I attempt to print. After starting the print, nothing moves except for the percentage rate on the screen until it completes, but nothing was printed.

    Here is the print I attempted to use:


  • Samuel PinchesSamuel Pinches Posts: 2,628Administrator
    Welcome @Juggernaut74 - formatting the SD card has solved this for many people. If not, please try a different as card (32GB or smaller only). Needs to be formatted as FAT32. Hope this helps....
    Thanked by 1Juggernaut74
  • Juggernaut74Juggernaut74 Posts: 2Member
    This did help! Thank you for the advice!
    Thanked by 1Samuel Pinches
  • Samuel PinchesSamuel Pinches Posts: 2,628Administrator
    Woo! :grin:
Sign In or Register to comment.