temp troubles led to bigger problems

Hi All

I have an A5 that was working ok.  it has done a fair bit of printing but now it has all gone to custard. 

I am using the latest Cura and printing via the USB cable because I have always had trouble with SD slot.  BUT it has been working fine.  
i often use the pre-heat, usually while I am slicing and previewing, because it gets things going quicker. 

Then a couple of days ago my print didnt start because the hot end temperature didn't reach the target temp.  looking at the screen nothing was updating it was all just locked up.  

I bought a e3dv6lite hot end a couple of months back with the intention of putting that in so I thought while I sort the temp out I will do the change over.  
So e3d installed and looking schmick all the axis moving and homing fine.  fans running all OK from the LCD panel.

tried a print temp would get to 207 and stop but not keep going to the 210 target and the bed temp froze then too. 

so I thought I need to diagnose a bit more about what was happening so I thought I would flash on the custom firmware from here.  I watched the appropriate videos from Mr Pincher (thanks these are excellent),  but I suspect I have goofed somewhere.

I did as per the video and updated the firmware to the latest factory version through CURA so I thought I had a good fall back.  no change to the problem.  but from the front panel I could get the temp to 220 so no problem with the heater or thermistor.

so I thought I would use the Arduino update and community software.  got the additional library loaded U8Glib no problems compiled all ok and then tried to upload it.  got a couple of error messages that I now cant remember so I thought ok I will go back to the backup.
mm cura now cant see the device to upload it. 

oh I didn't unplug the LCD before flashing as it says in capitals under the youtube video.  is that a possible source of the problem?

What do I do next?  do I try to go back to the Arduino interface, and try to load the original firmware from that point?

any help greatly appreciated!

happy new year

Craig 

Comments

Sign In or Register to comment.