JGMaker is having a CLEARANCE sale on the commercial-grade Z-603S -- at a BONKERS $399. If you're in the USA, and want a ready-to-go full steel frame printer... run, don't walk! ⏩ JGAURORA Z603S CLEARANCE ⏪ Only 4 units left!

A5 is not printing full build plate.

 I've had my a5 for a while now, and I've managed to solve most small issues and can get decent prints out of it. This is my first 3d printer, so I'm just happy that it's working most of the time. 
I have updated firmware, and have added auto bed levelling and a new fanduct. Besides that my A5 is stock. 

The issue I'm having is, I need to print a large circle 290mm diameter. So including a small brim this is under the maximum size for the A5. But when I print my bed doesn't go all the way to the front (looking at it from the LCD) and the print fails. I can't move the bed forward enough by hand either. Why is this? I should be able to print 30.5cm right? Can someone verify this? 

I would scale the print, but this has to be true to size because it needs to fit another part and I don't want to redesign the whole thing as it took me hours to get it right. Any ideas? Is there a bump stop in the wrong place? 

I can do a test and post results if needed, I'm at home sick anyways. 

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,904Administrator
    edited December 2018
    If you have added auto bed levelling, I think the sensor will reduce the printable area? Not sure sorry! Hope you're feeling better soon - merry Christmas too.
    Post edited by Samuel Pinches on
  • ieismieism Posts: 2Member
    I’ve figured it out. One screw of the buildplate adjustment screw was slightly longer and was hitting the frame! I’ve not replaced those screws or knobs, so they must have ran out of short screws.... 

    Solved, but thanks for the help anyway. 
    Thanked by 1AON
  • Samuel PinchesSamuel Pinches Posts: 2,904Administrator
    Thanks for posting the solution. That’s good to know if other people have the same problem! 
Sign In or Register to comment.