Can't level bed high enough

Hello,

I searched the forums for this issue but couldn't find anything. Hope this isn't a reposted issue.

I just got my A5 in and am trying to level it. I can get the back two parts level, but the front two won't level. The bed won't go up high enough before the screws pop off and the spring pushes the bed up to hit the nozzle. I've double checked to see if I properly installed the machine, and everything fits tight and snug. I'm thinking of just going to a hardware store and buying longer screws.

I was looking at the FAQ and it says that a lot of the beds for the A5 are warped. I've checked mine with a metal ruler, and it looks fine. I don't think my bed is warped, and if it is, it's not by much. It's just that the bed is pretty far (about 2mm ) from the nozzle, before I turn it just a smidge, and the knobs lose thread of the screw.  Any tips?

Comments

  • Samuel PinchesSamuel Pinches Posts: 2,392Administrator
    edited June 2018
    Hi @nach00, firstly, welcome to the forum!

    Rather than raising the bed up higher, you can actually lower the position of the Z-endstop so that the nozzle will settle in a slightly lower position. Inside the right column is a small white block with a switch on it. The switch is attached to the white block with two small screws. The white block is attached to the frame of the printer with two larger screws. By undoing the two larger screws, you should be able to adjust the vertical home position of the nozzle, to allow you to be able to properly calibrate your bed.

    It's actually not an uncommon issue, but I haven't seen anyone mention it yet, so I might add this one to the jgaurora A5 wiki troubleshooting page.

    I hope this helps!
    Post edited by Samuel Pinches on
  • nach00nach00 Posts: 24Member
    This works! Thank you

    Mine was pre-installed about half way in the middle. I moved it as low as it will go (so the screws are at the top of the white box), and that was way too much. I then moved it around 3/4 the way, and so far, I'm making contact without dropping the screws.

    Thanks Sam
  • JayCJayC Posts: 3Member
    Wow, thanks so much!  I was about to go to the hardware store myself, thinking similarly.

    Note that there are two hidden holes in the side of the black metal enclosure that give you access to the screws in the white block, made it much easier once I noticed those.

    As you recommended, I lowered the white block by moving screws to highest setting, this then let me adjust the leveling properly.  For mine, the cause was that when I replaced the nozzle head, the nozzle went in higher than the original, so that it couldn't get low enough and still be a tight fit. 

    Thanks, you really made my weekend!  I recommend that be added to the FAQ page (along with the recommendation to always set first layer print speed to 10mm/s. 
    Thanked by 1Samuel Pinches
  • Samuel PinchesSamuel Pinches Posts: 2,392Administrator
    Thanks... I've added that now.
    Problem: Gap between nozzle and bed, can't level bed high enough.

    The slow speed on first layer is already there:
    Problem: My prints will not stick to the bed.
  • aristoaristo Posts: 5Member
    Hi all, I need some advice:

    I just received my A5, and it is strange that in order to level the bed, I have to tighten 2 bolts all the way and loosen the other 2 bolts all the away. The bolts tighten or loosen are in opposite corners. After the process the extrusion tip is at the recommend distance at all 5 positions, but when I look at it from a distance the glass is clearly bent. Could it be some problem with the rails under the bed?

    Thanks,
  • Samuel PinchesSamuel Pinches Posts: 2,392Administrator
    Could be! You can check with a metal ruler or straight edge. Check that the x gantry is trammed parallel to the bottom chassis too.
  • aristoaristo Posts: 5Member
    edited June 2018
    Samuel, this is indeed the case.

    I checked the X axis for misalignment against the C profile that holds and levels the aluminium bed.
    There is a difference of about 5 mm from the gantry between -XY and +XY to -X+Y and +X-Y. One pair of opposite corners is misaligned in the ZZ 5mm to the other pair of opposite corners.

    I could get the corners at the same distance from the extruder but the glass dips between the calibration points following the X configuration. There is no way to level the bed without bending the glass and the shortest you make the distance to the extruder the more the glass has to bend because the torsion effect is cumulative.

    How can a company ship out a product with such a compromising flaw!?!?!

    How can I fix this? Shall I ask for a new one?

    Thanks.
    Post edited by aristo on
  • Samuel PinchesSamuel Pinches Posts: 2,392Administrator
    I'm not sure I understand - the glass is 100% flat, but the screws are causing it to curve. Can you please try to loosen 1 screw completely, and then use the other 3 to level the bed?

    And, please check that the x-rails are parallel to the bottom chassis.
  • aristoaristo Posts: 5Member
    edited June 2018
    I prepared a report to send to JGAurora customer support, if you care to take a look. This doesn't look like something admissible for a new printer and doesn't look like it got damaged on the way over.

    It is impossible to properly level the bed with this misalignment and the only way to fix is open up the printer and look for what is causing the misalignment and compensate for it.

    JG support is asking me to take a picture of the broken part. There probably isn't any broken part and it could even be an easy fix, but I'm worried if I open up the printer I loose warranty and perhaps make things worse.

    http://www.mediafire.com/file/se3ui55vrvar6lk/JG+Aurora+A5_defect.pdf

    Your thoughts?
    Thanks.


    Post edited by aristo on
  • Samuel PinchesSamuel Pinches Posts: 2,392Administrator
    Looks like the y-bed-support-frame is warped to me. You could probably twist those long arms a bit to try to fix the crazy compressed screw issue? I'm not sure what they will be able to send you to fix this unfortunately, bending the arms back is probably the best thing to try.

    If you undo the bed screws, can you also check the bed flatness against a straight edge? 
  • aristoaristo Posts: 5Member
    The glass is flat, the aluminium is too flimsy too assess flatness. It will take the shape you force upon it.

    Twisting the Y supports mounted on the printer is impossible, they are very sturdy (which is generally a good thing), I'm afraid if I put too much force on them the assembly would snap. So I really have to disassemble the printer and look for the source of the misalignment.

    JGAurora offered to replace the printer provided I can show them something broken.
  • Samuel PinchesSamuel Pinches Posts: 2,392Administrator
    Ok, good luck! 
  • ReaperReaper Posts: 1Member
    Hey there everyone, I have a similar issue with my Jgaurora A5s. When I hit auto level.. the nozzle goes down way past the bed. I try to lower the bed down as far as it goes but then it grinds when moving due to being so low... I've noticed the end stopper on the inside but it's extremely small and won't allow me to make to much of an adjustment to make a difference. Please help me and thanks 
  • Samuel PinchesSamuel Pinches Posts: 2,392Administrator
    Can you please upload a photo of your z endstop once you have adjusted it to the highest position 
  • Samuel PinchesSamuel Pinches Posts: 2,392Administrator
    Welcome @Reaper
Sign In or Register to comment.